Skip navigation

Tags:

connection
Sort by: Frequency Name What:
Tags used with connection:

Content tagged with connection

Subject Author
Re: TS1369 iPod Classic is not recognised by Windows 19 hours ago in iPod classic by jason269 jason269
Re: iPod Classic not charging after sync 4 days ago in iPod classic by farlofan farlofan
Ho un Ipod classic e non mi si accende più, mi da una schermata con una X rossa e sotto scritto www.apple.com/support/ipod che devo fare? 1 week ago in iPod classic by g.farace g.farace
HT3798 Dont have full control of Ipod Classic when connecting to car stereo 2 weeks ago in iPod classic by Mark D 80 Mark D 80
iPod Classic 160GB frozen 3 weeks ago in iPod classic by MayaraC MayaraC
My ipod is corrupted and when I try to reset it it will not let me, I tried using the diagnostics feature but its not working? Help please!! 3 weeks ago in iPod classic by torithibodeau420 torithibodeau420
Re: how to restore ipod 1 month ago in iPod classic by norm123 norm123
Re: my ipod classic 7th Generation (120gb) is not showing in itunes or on my imac os x 10.4.11 Please help. 1 month ago in iPod classic by sterling r sterling r
Re: Error 50/53 and other related numbers 1 month ago in iPod classic by walkjs walkjs
Ipod classic failed hard drive 1 month ago in iPod classic by AFMJ AFMJ
Re: I can't sync songs to my Ipod!! Please help! 1 month ago in iPod classic by FelixArcanum FelixArcanum
Re: wont charge 1 month ago in iPod classic by matt00 matt00
my pod will synchronise  but then it says no music 1 month ago in iPod classic by ilovecookies ilovecookies
Re: IPOD Classic 160GB, 2 months old, wont connect to windows/Itunes 1 month ago in iPod classic by DeclanConky DeclanConky
Re: I HAVE A CLASSIC IPOD THAT DOESN'T DO ANYTHING WHEN CONNECTED TO PC 1 month ago in iPod classic by pedro d pedro d
80 GB iPod Classic Suddenly Won't Sync With iTunes--Help!! 1 month ago in iPod classic by Wherermytunes16 Wherermytunes16
Re: 160GB ipod classic is eternally stuck in disc mode? 1 month ago in iPod classic by sterling r sterling r
Alarm no longer plays music. 1 month ago in iPod classic by HawksterM HawksterM
Re: Ipod and "Ipod ready" car stereo don't work 1 month ago in iPod classic by Craig J Craig J
Ipod classic battery 2 months ago in iPod classic by ColintheDon ColintheDon
HT1384 iPod Problems 2 months ago in iPod classic by Turtl J Turtl J
RECYCLE ??? New iPod ? Need to know! 2 months ago in iPod classic by tommykambo tommykambo
Re: Error 1439, HD Dead? 3 days out of warranty! 2 months ago in iPod classic by wisriverblue wisriverblue
Re: iPod Classic 5th Gen - possible HD fault 2 months ago in iPod classic by chatts99 chatts99
how to set up used ipod 2 months ago in iPod classic by Babbled Babbled

Actions

Notifications

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.