Skip navigation

Tags:

tiger

Content tagged with tiger

Subject Author
Re: My Macbook (2006) cannot boot from USB, is there any way to solve this? 1 month ago in MacBook by ubertome ubertome
Re: can't boot from 10.4.8 install disk 4 months ago in MacBook by K Shaffer K Shaffer
Re: Can I upgrade to snow leopard? 5 months ago in MacBook by pincopallin pincopallin
Re: HT1557 Updating from OS X 10.4.11 to 10.5/Leopard or Snow Leopard/10.6 7 months ago in MacBook by Niel Niel
Re: Installing of MacBook A1181 (2007) 9 months ago in MacBook by Fefus Fefus
Re: Formatting Tiger 1 year ago in MacBook by frederic1943 frederic1943
Re: 2006 MacBook - Cannot re-install Osx Tiger 1 year ago in MacBook by Allan Eckert Allan Eckert
Re: Cannot install/upgrade to 10.6 1 year ago in MacBook by mongh mongh
Cant Install Tiger From Original Installation Media After Hard Drive Failure. 1 year ago in MacBook by C-Stephen C-Stephen
Best way to upgrade MacBook from Tiger to Snow Leopard? I only have 1 GB RAM 1 year ago in MacBook by BillTuel BillTuel
Re: Prep Macbook w/Tiger OS for Sale 1 year ago in MacBook by JL1365 JL1365
Re: Tiger (10.4.11) upgrading to Snow Leopard (10.6) without iLife/iWork 1 year ago in MacBook by steve359 steve359
Re: is there a way to upgrade to osx lion whithout installing osx snowl leopard? 1 year ago in MacBook by noondaywitch noondaywitch
cant login after upgrade 1 year ago in MacBook by ale1206 ale1206
Re: Macbook 2006 upgrade to Leopard, Snow Leopard, or Lion? 1 year ago in MacBook by george29 george29
Re: Time Machine - problems between tiger/leopard/lion? 1 year ago in MacBook by laundry bleach laundry bleach
Replaced Hard Drive in Black Macbook with Bad Optical Drive, Now What? 1 year ago in MacBook by ryancroller ryancroller
Re: Tiger to Mountain Lion Migration via Ethernet (MacBook to new Air) 1 year ago in MacBook by Kappy Kappy
Re: Struggling with Snow Leopard install 1 year ago in MacBook by Ralph Landry1 Ralph Landry1
Re: HT3421 I get this error This update requires Mac OS X Tiger 10.4.11 or newer or Mac OS X Leopard version 10.5.6 or newer. 1 year ago in MacBook by LegitSbs LegitSbs
Re: Thinking of buying a friend's iBook A1134 1 year ago in MacBook by vdubbeet vdubbeet
Re: Thinking of buying a friend's iBook A1134 1 year ago in MacBook by vdubbeet vdubbeet
Re: Am I allowed to modify a MacBook 1,1-DVD to install it on a MacBook 2,1? 1 year ago in MacBook by laundry bleach laundry bleach
Re: Macbook stuck on startup, cant click continue 1 year ago in MacBook by bgardner7 bgardner7
Re: hard drive erased, cannot install system! 1 year ago in MacBook by Kappy Kappy

Actions

Notifications

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.