Skip navigation

Tags:

compressor
Sort by: Frequency Name What:
Tags used with compressor:

Content tagged with compressor

Subject Author
Re: Custom Compressor settings not showing in Final Cut Pro X? 1 week ago in Compressor 4 by David M Brewer David M Brewer
Re: A tip: Blu-Ray Menu backgrounds 2 weeks ago in Compressor 4 by Frank Duren Frank Duren
Re: Shared jobs distribution in Compressor 4.1 3 weeks ago in Compressor 4 by eid0rb eid0rb
Re: Compressor 4 command line -in and -out points 3 weeks ago in Compressor 4 by Beachfront Beachfront
Getting FCPX to export to multiple machines in Compressor 3 weeks ago in Compressor 4 by Morgan101us Morgan101us
Re: Compressor 4.1: exporting files to import into DVD Studio Pro 4 weeks ago in Compressor 4 by Russ H Russ H
Re: How to share a job with Compressor 4.1? 1 month ago in Compressor 4 by aidassup aidassup
Re: HT6097 What happened to the ability to have multiple prossesors running at the same time? I have 8 cpu's. I would like compressor to use more than one at a time. 1 month ago in Compressor 4 by Russ H Russ H
Re: ?How to import droplet into compressor 4.1 1 month ago in Compressor 4 by ccwhypnotic ccwhypnotic
I believe I saved my Chapter Markers List last render, whichever drop down invited me to save it. New render, and I can't find the saved List when clicking 'Import Chapter Mark List' within Compressor. Where are saved lists kept as a default? Thank you 1 month ago in Compressor 4 by rowanfromtas rowanfromtas
Re: Video rendering error 60 1 month ago in Compressor 4 by Russ H Russ H
Re: MP4 files with 320bit rate audio 1 month ago in Compressor 4 by Russ H Russ H
Re: Compressor 4.1 Slow Export - Unique Issue 1 month ago in Compressor 4 by David M Brewer David M Brewer
Re: Does not Stream from setting in compressor 4.1 1 month ago in Compressor 4 by Pamela ann Pamela ann
Re: Host Video Rendering Error -50 1 month ago in Compressor 4 by Warwick Teale Warwick Teale
Re: Compressor 4.1.1 mangling audio on compression to .m4a 1 month ago in Compressor 4 by Warwick Teale Warwick Teale
Re: What do the "Automatic" settings do for Frame size and Frame rate in Compressor 4.1.1? 1 month ago in Compressor 4 by Warwick Teale Warwick Teale
Re: Compressor 4.1.1 ignoring H.264 settings 1 month ago in Compressor 4 by AnonimaKontonWTF AnonimaKontonWTF
Re: How do I change export settings in Compressor 4? 1 month ago in Compressor 4 by Studio X Studio X
Re: Compressor 4.1.1 fails to Cancel a batch process 1 month ago in Compressor 4 by Hogrider03 Hogrider03
Re: Cannot process on shared group from FCPX/Motion 1 month ago in Compressor 4 by Mark Ahrens Mark Ahrens
Re: Problems with Compressor 4.0.7 1 month ago in Compressor 4 by Warwick Teale Warwick Teale
Re: OS Mavricks.... bought Compressor 4. not working, always forcing to quit... 1 month ago in Compressor 4 by Russ H Russ H
Re: How do I reinstall Compressor 4.1 as I used app cleaner to delete the app in hopes of getting it to run. Any help would be great 1 month ago in Compressor 4 by James Cude James Cude
Re: Compressor 4.1.1 - Where to place source video files for best performance 1 month ago in Compressor 4 by AnonimaKontonWTF AnonimaKontonWTF

Actions

Notifications

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.