• Can you use TeamViewer on a Mac Pro

    I am wanting to purchse a Mac Book Pro for my husband, but he has to have the capability to remote into his business computers when traveling. He currently uses Teamviewer on his old laptop he has to remote into his c...
    tstaylor04
    created by tstaylor04
  • Request for unknown status command 529.

    just an FYI. if you see this error in your console application messages it means, in our case anyway, that a newer version (than what you have installed on the machine receiving the console message) of Apple Remote D...
    Piers Goodhew
    last modified by Piers Goodhew
  • ARD Connection slow

    Hi, I connect from a MacBook Pro (2015) to one Mac Mini (2012) using ethernet connection, the problem is that the connection is very slow with a lot of lag.   do you know if I need change something?   th...
    Arogikai
    created by Arogikai
  • How many users can I support with Apple Remote Desktop

    Hi.   If I purchase the Unlimited Managed System Edition of Apple Remote Desktop from the App store, how many users can I support. Is it really an unlimited amount?   I have read in places that I need to b...
    rjlee@work
    last modified by rjlee@work
  • Migrate to new mac from Mavericks to Yosemite, all ARD passwords lost

    Hi all,   Have a pretty extensive list of macs in ARD on my current iMac, which is running OS X Mavericks 10.9.5. Just got a new retina iMac running Yosemite and successfully migrated my user over to the new mac...
    Brian Nesse
    last modified by Brian Nesse
  • Unable to connect to mac running ARD 3.5.4

    Hi all,   Im running ARD 3.8 on 10.10.4 Yosemite ... I am trying to get to an older iMac running 10.6.8 running 3.5.4 ARD.. I have been able to get to the machine previously but certainly the last couple of days...
    Mitch
    created by Mitch
  • How to fix ARD after iTunes 12.2.1 update?

    After updating to iTunes 12.2.1 and restarting server, ARD no longer works (v.3.8).  I get message "Remote Desktop quit unexpectedly."  I have searched online, tried some suggestions, none of which have work...
    wlgadmin29
    created by wlgadmin29
  • FileMaker to access the Apple Remote Desktop SQL database

    I would like to user FileMaker to access the Apple Remote Desktop SQL database. All references seem to no longer be available. I keep finding dead links to a developer article. any help would be great.
    Rick_C
    created by Rick_C
  • Apple remote desktop application

    I currently use Citrix receiver to access my remote windows desktop using macbook air.  Does the Apple remote desktop application access windows remote desktops?
    Antonio Rocco
    last modified by Antonio Rocco
  • Freezing when Flash video is on remote client

    Hey all,   I'm experiencing an issue with ARD, that's been around since 3.7, where controlling a remote machine with a flash video playing, like Ustream.tv, or youtube.com will cause Apple Remote Desktop to beco...
    Nabeel_co
    created by Nabeel_co
  • Apple Remote Desktop option boot Unix script

    I am looking for a script to run in Apple Remote Desktop that would simulate restarting a Mac into startup manager by holding the option key down - unfortunately I don't have any Unix scripting experience so I'm limit...
    cdrogers1414
    last modified by cdrogers1414
  • Can I log into an unattended Mac with Apple Remote Desktop?

    We have been using LogMeIn Pro to access some remote systems. However, we do sometimes have difficulty with LogMeIn Pro.   Is it possible to log into and control an unattended remote system with Apple Remote De...
    iToaster
    last modified by iToaster
  • Username and Password for ARD

    When I try to add a computer from the scanner to All Computers it asks for a username and password. I have tried the login information, but that doesn't seem to work. The same thing happens when I am trying to observe...
    aatsi
    last modified by aatsi
  • ARD Task Server denial of service - repeated crashing of com.apple.RemoteDesktop.agent - solution

    Just a heads up to people who will no doubt be in the same situation.  When using ARD Task Server to send certain bad packages (i.e. 'Install Wacom Tablet.pkg') to clients for auto-install, this will crash the Ta...
    Paul Fitz
    created by Paul Fitz
  • ARDAgent Attacking Firewall Port

    Why is my ARDAgent keep sending trying to open up port(s) on my firewall (172.20.1.9) multiple time per minutes.  It won't stop until reboot.   COMMAND  PID   USER   FD   T...
    Antonio Rocco
    last modified by Antonio Rocco
  • ARD slow to refresh on Lion

    I have a Mac Mini running Lion (10.7.3) which I control only via ARD (3.5.2) - no physical monitor is connected to it. When I access it via ARD from my other Macs the screen has lots of black areas in ARD where the sc...
    keithfromvirginia beach
    last modified by keithfromvirginia beach
  • ARD disconnecting causes client to freeze?

    For a few weeks now I've observed that when I disconnect from my home iMac after an ARD session from my office machine, when I return home the machine has frozen.   I couldn't work out if this was related so yes...
    Jock_Coats
    created by Jock_Coats
  • Download ARD from AppStore with old license#

         Years ago I bought Apple Remote Desktop and have the license #.  How do I either download the ARD installer or download it from App Store and not pay an additional license fee?
    Steven Simon
    last modified by Steven Simon
  • Remote control without permission

    I am essentially running around with my Mac air and I want to remotely access my Mac at home. However every time I try to remote access it I noticed that I have to click access control from my Mac before I can actuall...
    MichaelC1980
    created by MichaelC1980
  • ARD client passwords gone after update to 3.8

    Hello,   After upgrade ARD 3.7.2 to 3.8 all the credentials for the remote computer are gone. In ARD 3.7.2 everything is still OK, in 3.8 not. So for me: back to 3.7.2 Has anyone encountered this problem?