Skip navigation

Tags:

problems

Content tagged with problems

Subject Author
Re: Issues with Airport Time Capsule 2TB Backup Problems 3 weeks ago in Time Capsule by LaPastenague LaPastenague
Airport Base Station 7.7.2 802.11ac Wifi Problems on 5GHz 3 months ago in Time Capsule by reddal24 reddal24
Re: Connection Problems 5 months ago in Time Capsule by LiamAD3 LiamAD3
Re: My Macbook Aire keeps dropping my wi-fi connection 7 months ago in Time Capsule by LaPastenague LaPastenague
Re: HT3275 The backup disk image “/Volumes/Data/iMac.sparsebundle” is already in use. 1 year ago in Time Capsule by DenaliDad DenaliDad
Re: i cannot get my printers to connect to the time capsule to print 1 year ago in Time Capsule by grannyb grannyb
Unable to Restore from Backup 1 year ago in Time Capsule by Frank in DC Frank in DC
Re: Apple devices extremely sluggish with Motorola SBG6580 modem 1 year ago in Time Capsule by psteinkr psteinkr
Re: I can't set up my Time Capsule, what can I do? 1 year ago in Time Capsule by LaPastenague LaPastenague
Re: HT2421 On a timecapsule that serves an iMac, I keep getting the error of "Time Machine can't complete backup due to network problems". However, the timecapsule is on the network and reports no problems. It starts but is slow (maybe 1 byte/sec) then stops. 1 year ago in Time Capsule by matthewfromcharleston matthewfromcharleston
Re: Wifi Hacker 1 year ago in Time Capsule by MadMacs0 MadMacs0
Re: Time Capsule backup data disappeared. Rebacking up MacBook Pro. Very very slow 1 year ago in Time Capsule by Larry30622 Larry30622
Re: Time Capsule won't setup? 1 year ago in Time Capsule by Garimon Garimon
Re: Problems with new wireless network on 5GHz band 1 year ago in Time Capsule by LaPastenague LaPastenague
Re: timecapsule kills internet/wifi connection, when starting backup? 1 year ago in Time Capsule by Thomazb Thomazb
Re: 2GB Time Capsule loses 5GHz network 1 year ago in Time Capsule by otterfish otterfish
Re: can't get time capsule to set up 2 years ago in Time Capsule by ksamb ksamb
Connecting to a server on firmware 7.6.1 2 years ago in Time Capsule by fredrodrigues fredrodrigues
Unable to use wireless internet after using Airplay on the device 2 years ago in Time Capsule by scotty4hotty scotty4hotty
Re: Backup over ethernet extremely slow after Lion re-install 2 years ago in Time Capsule by Pondini Pondini
Re: Port problems 2 years ago in Time Capsule by LaPastenague LaPastenague
Re: I purchased time capsule for a external hard drive. Did I make a misstake 2 years ago in Time Capsule by Eric Ross Eric Ross
Re: How can I set up my time capsule when I don't have access to our building's wireless router? 2 years ago in Time Capsule by LaPastenague LaPastenague
Re: IT'S GONE!! HUGE problem, help would be appreciated! 2 years ago in Time Capsule by chaminade0408 chaminade0408
Re: My Time Capsule is not backing up properly after upgrading to Lion. 2 years ago in Time Capsule by lamarche lamarche

Actions

Notifications

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.