Skip navigation
Currently Being Moderated

Images not appearing in browser, search filter is cleared

Level 7 Level 7 (22,745 points)
VERSION 3  Click to view user tip history Published
Last Modified:  Mar 27, 2012 1:47 PM

There is a strangeness in Aperture which sometimes causes the filter on the Photos browser to get confused.

 

To check to see if this is your problem do:

 

  1. Select a smart folder in your library, anyone doesn't matter which.
  2. Open this smart folders Filter.
  3. Now without changing anything and leaving that filter box open select the Photos icon
  4. The name of the filter box will change to Smart Settings:Photos
  5. Look at the settings in this filter there should only be the Rating rule checked and it should be set to show all images (greater then or equal to X)
  6. If the filter has anything else set clear them all out and just have the rating set.

 

If this was your problem then the browser for the Photos should be back to showing all images.

 

regards

Apple does not necessarily endorse any suggestions, solutions, or third-party software products that may be mentioned in this User Tip. Apple encourages you to first seek a solution at Apple Support. Any links in this user tip are provided as is, with no guarantee of the effectiveness or reliability of the information. Apple does not guarantee that these links will be maintained or functional at any given time. Use this user tip at your own discretion.
Comments (2)
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.