Currently Being Moderated

I have the latest Java, and websites still fail to work

With Mac OS X 10.7.3 (an intermediate version of 10.7 Lion), you can now install the latest (as of March 25, 2014) Java from http://www.java.com/

 

The Edit Site List preference found in the Apple menu -> System preferences -> Java after installing that Java, lets you control which websites

are able to run on Java that otherwise might think they have the wrong security.  Be careful to only allow sites on that list you actually trust:

 

http://www.java.com/en/download/help/jcp_security.xml

 

If you haven't updated to Lion yet, but desire to get the latest Java, be sure to read this tip first:

 

https://discussions.apple.com/docs/DOC-6271

 

Java is not the only plugin that can affect a lot of websites today.  Another is Adobe Flash, which is covered more by this tip:

Java and Flash & Mac OS X 10.5

Replies

  • 0 Replies:

Delete User Tip

Are you sure you want to delete this user tip?