iOS devices and eMacs

Version 3
Last Modified: Jul 1, 2014 5:11 AM

https://discussions.apple.com/docs/DOC-6021

 

is a tip I wrote on iOS 6 devices syncing with 10.5.8.   There are no iOS 6 devices that may do that, thus there is no PowerPC support.  Read the tip to determine if an older iOS installed device is a better match for you if you currently use an eMac, which uses a PowerPC G4 processor, or a G3, or G5 processor on a different Mac model.  The oldest eMacs, with 700 Mhz or 800 Mhz were generally limited to Mac OS X 10.4.11 or earlier without a hack known as LeopardAssist.   Getting Leopard on your Mac means removing Classic environment, though if you have Mac OS 9 booting, you can maintain it through Mac OS X 10.5.8.