Currently Being Moderated

iCloud and Mac OS X Lion (10.7)

iCloud is compatible with Lion, though there are limitations when running 10.7.1 or older.  They are discussed here:

 

https://discussions.apple.com/docs/DOC-2551

 

If you aren't running Lion yet, be sure to read this tip before updating:

 

https://discussions.apple.com/docs/DOC-6271

Replies

  • 0 Replies:

Delete User Tip

Are you sure you want to delete this user tip?