Skip navigation
This discussion is archived

External hard drive inaccessible with 10.5.8 update

1468 Views 4 Replies Latest reply: Feb 24, 2010 5:09 PM by Randy FitzPatrick RSS
Randy FitzPatrick Level 1 Level 1 (5 points)
Currently Being Moderated
Aug 23, 2009 4:08 PM
Both my roommate and I have the 10.5.8 update installed on our macs. Since the update, neither of us can access my Western Digital hard drive. The Mac Stac I have still works fine however. Thinking the WD drive may have gone bad, we tried it on his Dell from work. The Western Digital works fine there, so I can only figure that the update is causing a problem with permissions or something? Oh & I can see the initial folders on the WD HD with my mac, but they appear as pieces of paper with the corner turned down. Any advice would be priceless since all my media is on that drive!! Thank you.
Powerbook G4, Mac OS X (10.5.8)
  • DaddyPaycheck Level 6 Level 6 (16,035 points)
    Have you tried using Disk Utility to repair the hard drive?
    A collection of clinking, clanking, clattering caliginous junk., Mac OS 8.6 or Earlier, PDP11
  • Carolyn Samit Level 10 Level 10 (84,160 points)
    HI Randy,

    See if repairing disk permissions will give you access to the external drive.

    Quit any open applications/programs. Launch Disk Utility. (Applications/Utilities) Select MacintoshHD in the panel on the left, select the FirstAid tab. Click: Repair Disk Permissions. When it's finished from the Menu Bar, Quit Disk Utility and restart your Mac. If you see a long list of "messages" in the permissions window, it's ok. That can be ignored. As long as you see, "Permissions Repair Complete" when it's finished... you're done. Quit Disk Utility and restart your Mac.

    It's ok to use Disk Utility. I think the advice was to see if the external drive shows up in the Disk Utility. Launch Disk Utility (make sure the external drive is connected) and make sure the drive appears on the left. You don't necessarily run and diagnostics yet.

    Repairing disk permissions might do the trick... fingers crossed !






    Carolyn

    Message was edited by: Carolyn Samit
    Intel iMac 2.66, Mac OS X (10.5.8), PBookG4 iBookG4 10.4.11 Intuos Tablet Epson Olympus Airport iPods JBL

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.