Skip navigation
This discussion is archived

Snow Leopard Mail

18594 Views 47 Replies Latest reply: Sep 8, 2009 3:33 AM by Mike in Carlby RSS
1 2 3 4 Previous Next
freedevil Calculating status...
Currently Being Moderated
Aug 27, 2009 7:09 AM
I have a mobileme account connection doctor gives me the green. I can't send any mail from the Mail App. It shows 1 in outbox as soon as I click outbox it vanishes. No sent mail or any received in Inbox. Works fine with my Iphone and the web. It was working fine prior to upgrading.

Anyone else having issues with Mail on Snow Leopard?
Imac 24", Mac OS X (10.5.6)
  • Golden Shoes Level 5 Level 5 (4,010 points)
    Currently Being Moderated
    Aug 27, 2009 7:50 AM (in response to freedevil)
    Greetings,

    You don't have Snow Leopard, since it hasn't been released yet. Therefore, nobody could answer that question for you. If you have issues with Mail, what actual version of OS X are you running, and what are all the details of the problem?
    Mac mini G4, 1.42 Ghz, Mac OS X (10.4.11)
  • William Lloyd Level 6 Level 6 (19,220 points)
    Currently Being Moderated
    Aug 27, 2009 8:32 AM (in response to Golden Shoes)
    He could be a developer. Or a pirate.

    That said, we can't troubleshoot it yet as it's not officially released, and these are the Leopard forums, not the Snow Leopard forums
    8-Core Mac Pro, Mac OS X (10.5.8)
  • a brody Level 9 Level 9 (62,060 points)
    Currently Being Moderated
    Aug 27, 2009 8:38 AM (in response to freedevil)
    Snow Leopard is not supposed to be in anyone's hands in the general public until tomorrow.

    If you bought it through an Apple authorized seller, and got it early, wait at least till late tomorrow for others to test it. Inform the place you bought it at that they are sending it earlier than they should.

    If you got it from the developer program, purchase the official release and erase your system before asking any questions on this board. There may be bugs in what you got.

    http://bugreporter.apple.com/ offers a venue for asking non-disclosure based questions.
    An Apple user since 1981, Mac OS X (10.5.7)
  • Golden Shoes Level 5 Level 5 (4,010 points)
    Currently Being Moderated
    Aug 27, 2009 11:48 AM (in response to freedevil)
    In other words, you just deleted your entire Mail folder, with all your emails in it. Doesn't sound like that fixed anything.
    Mac mini G4, 1.42 Ghz, Mac OS X (10.4.11)
  • printlab Level 1 Level 1 (10 points)
    Currently Being Moderated
    Aug 28, 2009 11:10 AM (in response to freedevil)
    My Mail will not open, crashes within a few seconds after I installed Snow Leopard.
    2 x 3 GHz, Mac OS X (10.6)
  • 2020hindsight Level 1 Level 1 (5 points)
    Currently Being Moderated
    Aug 28, 2009 11:37 AM (in response to freedevil)
    MacBook Pro, Mac OS X (10.6)
  • andreas838 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2009 11:38 AM (in response to printlab)
    I have the exact same problem
    MacBook Pro, Mac OS X (10.5)
  • somethingsomething Calculating status...
    Currently Being Moderated
    Aug 28, 2009 11:47 AM (in response to andreas838)
    I can't send any mail from the Mail App either. I do not have any pirate version!
    My colleague has problems with mail and all browsers!
    Mac Booc Pro
  • robo1999 Calculating status...
    Currently Being Moderated
    Aug 28, 2009 5:00 PM (in response to freedevil)
    I have same problem with Mail, its quitting on me. At the beginning I was able to see the main window but now after trying all the tricks with preferences and rebuilding all emails, its not even showing the window only quits in few seconds.
    I have a lot of emails (35,000) but all work perfect in 10.5 and I had instal the WideMail plugin.
    MacBook Pro 2.53, Mac OS X (10.6)
  • robo1999 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 28, 2009 9:27 PM (in response to robo1999)
    OKay I fix my problem by deleting the RSS folder in library/Mail
    Go figure
    MacBook Pro 2.53, Mac OS X (10.6)
  • peda21 Calculating status...
    Currently Being Moderated
    Aug 28, 2009 11:09 PM (in response to robo1999)
    Same problem, same solution, (deleted the RSS folder)

    Thanks

    /Per
    macbook pro 2008, Mac OS X (10.6)
  • Bud Martin Calculating status...
    Currently Being Moderated
    Aug 29, 2009 5:26 AM (in response to peda21)
    Mail will not download from my POP accounts - I've reinstalled 10.6 twice, tried to rebuild the accounts, trashed my plist, reindexed, etc.

    I also can't get into my Time Machine backups, and Safari is not rendefring correctly!
    MBP 2.33 GHz, Mac OS X (10.6)
1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.