Skip navigation
This discussion is archived

Notes

498 Views 3 Replies Latest reply: Sep 2, 2009 9:43 PM by ttndd RSS
Paul131313 Calculating status...
Currently Being Moderated
Sep 1, 2009 6:42 PM
After Leopard installed I now have my yellow notes in my inbox. If I drag them onto the Notes icon they go there. BUT, if I now delete them in my inbox they also disappear in my Notes. HELP! Please?
iMac 2.66 GHz Intel Core 2 Duo, Mac OS X (10.6), Memory: 2 GB
  • SMRS Calculating status...
    Currently Being Moderated
    Sep 1, 2009 8:31 PM (in response to Paul131313)
    You need to go to Mail Preferences, then click the "Accounts" tab, then click on the "Mailbox Behaviors" tab, and uncheck "Show notes in inbox". This should solve it for you.
    Macbook Pro 2.4 GHz Intel Core 2 Duo, Mac OS X (10.5.2)
  • ttndd Calculating status...
    Currently Being Moderated
    Sep 2, 2009 9:43 PM (in response to Paul131313)
    I have the same problem...
    I have try the solution but Mail does not save my setting...
    my notes always appears in my inbox after I restart Mail.
    MacPRO, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.