Skip navigation
This discussion is archived

MacPro won't wake up from sleep

5795 Views 27 Replies Latest reply: Dec 14, 2009 5:31 PM by chrisflow RSS
1 2 Previous Next
SKTIS Calculating status...
Currently Being Moderated
Sep 2, 2009 10:28 AM
Upgraded Monday to SL, no problems except for Sleep.

Goes to Sleep and won't wake up. I have a MacPro connected to 3 monitors.

Monday, after lunch machine was unresponsive. Monitors where in sleep mode. Power indicator light on Mac was on. Had to hold in power button and power up. Checked power settings. Changed Computer sleep from 2 hours to Never. Changed Display sleep from 30 mins to 3 hours. Screen saver (iPhoto folder) set to 20 mins. No problems rest of Monday.

Came in Tuesday morning, same thing as above. No response to any keyboard or mouse activity. Optical mouse light was on. After boot, changed Computer sleep to Never. No other problems.

Came in today (Wednesday). Same problem. After boot, changed Display sleep from 3 hours to Never. Was away from desk for about an hour. Came back, screen saver was running, logged back in, all good. Turned around to work on another machine. Turned back to Mac, Screen gone, monitors sleeping. Power light not on. No response to any input. Hitting power button did nothing. Had to hold it in and then you could hear machine shut down even tho the light was not on.

This machine is only 3 months old and never had this problem till upgrade. This is a very big problem cause I run two virtuals in Fusion and they don't like being killed this way.

Any thought, ideas, comments, etc?

Thanks

Jason
MacPro 2.66 GHz 6GB RAM, Mac OS X (10.6)
  • Ianu Calculating status...
    Currently Being Moderated
    Sep 4, 2009 5:32 AM (in response to SKTIS)
    I have the same problem and I have sent a feedback to Apple yesterday. I'm not sure if it's a random problem but I'm (relatively) glad to see I`m not the only one with it. Hope Apple fix this problem soon, because it's very annoying.
    Mac Pro, Mac OS X (10.6), Early 2006 + Cinema Display 20"
  • roguebutterfly Calculating status...
    Currently Being Moderated
    Sep 6, 2009 7:34 AM (in response to SKTIS)
    My iMac 24-inch for two days in a row now will not wake from sleep by me just pressing on the spacebar. Pressing power button didn't work either. I had to turn the surge suppressor on and off today to get a response. Yesterday I changed socket for the power cord. Doing that allowed me to restart with the power button (yesterday) and today it restarted on its own.

    Message was edited by: roguebutterfly
    Mac G4 17-inch, 24-inch iMac w/4 GB, Mac OS X (10.6)
  • Statman1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 6, 2009 7:43 AM (in response to SKTIS)
    Have you zapped the PRAM and reset the SMC?
    MacBook (10.5.8), Mac Pro (10.6), iMac, Mac OS X (10.5.8)
  • The hatter Level 9 Level 9 (58,600 points)
    Currently Being Moderated
    Sep 6, 2009 7:50 AM (in response to SKTIS)
    And there was never a power failure; no directory damage as a side effect result of this? And you have begun to rule out devices that interfere with low power sleep mode?

    Wake from sleep use to be an issue on Mac Pro and required an EFI firmware update. Also, excessive inrush current and problems with underpowered UPS (anything less than about 1200VA should be suspect and replaced with 1300-1500VA).
    Mac Pro 8800GT WD VelociRaptor 10k, Mac OS X (10.6), Windows 7 Core i7 920 GTS 250 CyberPower UPS
  • Bleecker Bud Calculating status...
    Currently Being Moderated
    Sep 6, 2009 4:21 PM (in response to Statman1)
    How do I do that on the iMac? Same problem here.
    iMac 2.4 GHz Intel 3GB, Mac OS X (10.6), iPhone 3GS
  • workingbig Calculating status...
    Currently Being Moderated
    Sep 6, 2009 4:59 PM (in response to SKTIS)
    I also have this problem. It has happened twice since updating to 10.6. The only thing I can do is a hard restart. This did not happen with 10.5.8
    2006 MacPro, Mac OS X (10.6)
  • Bleecker Bud Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 6, 2009 5:07 PM (in response to workingbig)
    I'm getting some better results by going to Accounts in the Prefs, and removing Google Updater and an HP Scheduler that I had running at login. See what you have in your Startup/Login items and perhaps you can experiment.
    iMac 2.4 GHz Intel 3GB, Mac OS X (10.6), iPhone 3GS
  • MrBreezy Calculating status...
    Currently Being Moderated
    Sep 7, 2009 12:14 PM (in response to SKTIS)
    My wife's 24" iMac locks up coming out of screen saver too. I have set screen saver preferences to Never and this seems to have hidden the problem.

    Look forward to getting a resolution.

    Warren
    15.4 MacBook Pro Core Duo / 24" iMac Core2Duo, Mac OS X (10.6)
  • 42pi Calculating status...
    Currently Being Moderated
    Sep 8, 2009 7:10 PM (in response to SKTIS)
    Same problem on my 13 in MacBook Pro. Just purchased it one month ago. Upgraded to Snow Leopard last week. Now, when I'm away from it for a while and it goes to sleep it won't resume. Touching the keyboard, track pad, or a "normal" push of the power button doesn't get a response. I hold the power button down for several seconds several times and then it will restart.

    When I came home and found it unresponsive like this today, the computer was running hot (very warm to the touch) and the fan was blowing. In my use of it for this first month the fan has never before come on (I didn't even know it had a fan). This doesn't seem like a good thing.

    What's the best way to get a response from Apple on a problem like this?

    Message was edited by: 42pi
    13" MacBook Pro, Mac OS X (10.6)
  • hooverbw Calculating status...
    Currently Being Moderated
    Sep 10, 2009 8:08 AM (in response to SKTIS)
    I have had the same problem with a brand new MacPro. The unit was bought about 4 weeks ago. Pretty much from the first day before any extra software was installed it would go to a black screen, no network, no power to mouse and would not respond except by powering it off. The power savings were set for "never" and it would still do it. I made sure that nothing but the Apple supplied keyboard, mouse, and monitor were attached. I ran TechTools and Memtest and found nothing wrong. I called Apple and after some time on the phone with Tech Support and resetting everything they asked they could not figure out the problem and sent me a new unit calling the old on DOA. I got the new unit, set it up, without incident, and now 2 weeks later the user just called telling me that it is having the exact same problem as the first unit. I don't know what to do at this point. My user has spent over $5000 on a computer that we can't get to work for more than a few hours.
    MacPro, Mac OS X (10.5.8)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.