Skip navigation

iTunes 9: No Miniplayer w/Green Button!

7674 Views 35 Replies Latest reply: Sep 24, 2009 3:10 PM by JE13 RSS
1 2 3 Previous Next
JE13 Level 4 Level 4 (3,920 points)
Currently Being Moderated
Sep 10, 2009 9:26 AM
In theory, if your iTune's window is open, and you click on the green button, it should shrink up into the Miniplayer--this is what it used to do, anyway. But now, if you're in miniplayer, you click on green an open up the window, you're stuck. At least I am. I hit the green button again, and it does not go back to miniplayer. I have to pick that option from under "View" to get the window to shrink.

Am I missing something? Is there some preference or something that I didn't check off--or is this a bug in iTunes 9? "Help" gives me no answers.
Aluminum Macbook 2.4Ghz, Mac OS X (10.5.5)
  • Jovial Jay Calculating status...
    Currently Being Moderated
    Sep 10, 2009 9:32 AM (in response to JE13)
    I noticed this as well. You have to use the View Menu or the Keyboard shortcut now. I'm looking to remap Ctrl-Cmd-Z to Show miniplayer instead.
    MacBook Pro, Mac OS X (10.5.8)
  • varjak paw Level 10 Level 10 (167,195 points)
    Currently Being Moderated
    Sep 10, 2009 9:56 AM (in response to JE13)
    Hold down the Option key and click the green button.
    iMac 2.8 Core 2 Duo 24" 4GB ATI 2600, Mac OS X (10.6), PowerMac G5 2.0GHz DP, Dell w/ Windows Vista Unlimited SP2, several others VM
  • Rodney Parker Level 1 Level 1 (125 points)
    Currently Being Moderated
    Sep 10, 2009 10:05 AM (in response to varjak paw)
    Holding down the option key worked for me. Thanks Dave. Other application windows are also acting rather strange in SL. Will post if I find work arounds.

    RAP
    MacPro2X3 GHZ Quad Intel/xenon,Power G4 DP 450, Mac OS X (10.6), 15 G/30 G hardrives, 2 second generation iPods
  • Chris Doyle Level 4 Level 4 (1,170 points)
    Currently Being Moderated
    Sep 10, 2009 10:29 AM (in response to JE13)
    I sent a bug report too....I hope it's a bug as it is counter intuitive and I previously used the green maximize/minimize very often to go from Mini Player to full screen.
    iMac 1.25 GHz 17, iBook 1.42 GHz, 4g iPod Nano, Bicycle and Shuffle, iTouch,, Mac OS X (10.5.8), Intergalactic Space Decoder
  • Shane Spillman Calculating status...
    Currently Being Moderated
    Sep 10, 2009 7:43 PM (in response to JE13)
    Just wanted to get my 2 cents in on this too. Its driving me crazy as well, hope this gets fixed or option added to choose which action the button will do.
    Power Mac G4 2x1.0 Ghz, Mac OS X (10.5.6), 512 RAM
  • Marcus Hesse1 Level 1 Level 1 (30 points)
    Currently Being Moderated
    Sep 10, 2009 8:07 PM (in response to Shane Spillman)
    Driving me crazy as well. They need to at least add a preference setting to change this back!
    Mac OS X (10.6)
  • studiojg Calculating status...
    Currently Being Moderated
    Sep 11, 2009 12:03 PM (in response to JE13)
    Totally agree but the key command is now shift command m. Why must we keep changing things that worked? It's apparently under view in the menu. Option is nice too. My green button just makes the window bigger than it was. How does that help me? Also, not a snow leopard thing but a itunes 9 issue. I'm still in tiger. As far as the green button ordeal in the SL don't know yet.
    g5 tower, Mac OS X (10.4.11)
  • Sungyub Han Level 3 Level 3 (960 points)
    Currently Being Moderated
    Sep 11, 2009 12:27 PM (in response to JE13)
    me too~!!

    i consider this a real bug~!

    though im afraid they did it on purpose...
    PowerBook 15" 1Ghz 1GB RAM, Mac OS X (10.4.11), laCie 250GB & 1TB FW 800
  • teh ibn Calculating status...
    Currently Being Moderated
    Sep 11, 2009 2:06 PM (in response to JE13)
    adding my 2 cents too...this is how it works in windows and they might be trying to standardize it. I want it back to just the green button!
  • mpayne2k Calculating status...
    Currently Being Moderated
    Sep 11, 2009 2:41 PM (in response to teh ibn)
    I actually like this better! Clicking on the Green button to me means making iTunes go full (or close to) full screen. Clicking the option button then Green to get the mini-player seems natural to me as well. Thanks Apple!
    iPhone 3G, iPhone OS 3.0, iTunes on a 2007 24" iMac
  • sactowoman Calculating status...
    I got freaked out at first about this too! ACK what a nuisance. At least i can get the mini player back. NOW if they could do something about the equilizer?? I used that a lot switching between types of music. It doesnt even HAVE a green button. Not very thoughtful of them. anybody find a solution to that??
    iMac, Mac OS X (10.4.10)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.