Skip navigation
This discussion is archived

No Content in iPod part of iPhone after syncing with OS 3.1 and iTunes 9

166639 Views 288 Replies Latest reply: Jan 8, 2011 3:25 PM by UFGUY RSS
  • paulzy Calculating status...
    Mark me down for the same issue. Happened twice now. "Updating Library" then "No content", connected my phone to my Vista (64 bit) iTunes, said everything was there. did a very fast sync and all was back on the phone. Then I used it for a day, plugged it in again this morning, same issue when I started up iPod on the phone. iPhone 3G, Vista 64bit, Itunes 64bit , iPhone 3.1, Genius turned on.
  • etkal Level 1 Level 1 (20 points)
    I updated to iTunes 9 on my work computer (where I only sync podcasts and calendar), and installed the 3.1 update to my iPhone. After this process I have 11GB of "other" content and no music.

    I'm not sure now if I even dare to update my home computer to iTunes 9 (which has my music library) or if that will delete the content from there as well...
    Lenovo, Windows XP Pro, iPhone 3.1
  • Phil Baxter Level 1 Level 1 (10 points)
    I have a feeling it might be genius causing this. After getting this error multiple times I disabled genius and it hasn't happened again since.
    Shuttle SB61G2
  • etkal Level 1 Level 1 (20 points)
    I do not have Genius enabled on my work computer (never have, as I do not sync music to it) and still have this problem.
    HP, Windows Vista
  • sp0ng Calculating status...
    I can verify that this is not just a Genius problem, as it can happen with manually managed music settings too. Also a Google around reveals that this has happened with previous versions of iTunes / iPhone OS in all settings, and the workaround is the same.
    iPod Touch, iPhone OS 3.0.1, iPhone OS 3.1 actually.
  • etkal Level 1 Level 1 (20 points)
    At home on my system where I sync music I was unable to sync, so I selected "restore". Doh! After starting the process I got error 13. Repeatedly. Over and over. Googling led me to uninstall everything Apple-related, but I still got error 13 after reinstalling iTunes and its ilk. Finally I plugged the iPhone into a direct non-hub USB port and the restore progressed - how come iTunes cannot tolerate a USB hub???? After 2 hours it's still recovering, but I feel better for the most part, except for having to go through this torture at all...
    HP, Windows Vista
  • daisy32 Calculating status...
    I just discovered this problem this morning. Updated to iTunes 9 and 3.1 last week (Vista 64-bit), no problems. Listened to a podcast on my iPhone yesterday, all was well. Plugged into the wall charger overnight, this morning no content. Had not synced in between.
    I can't do anything about it now as I'm at work (I don't sync here, just at home) so it will have to wait, but it sounds like the most reliable "temporary fix" is "change one thing and resync"? Will try that when I get home. What the heck, though!
    Windows Vista
  • etkal Level 1 Level 1 (20 points)
    After finally successfully recovering my iPhone at home (except for a couple of apps that I had installed after my last backup there), I tried again to connect it to my work computer. iTunes on my work computer still shows no content, just "other" where the music should be. I followed the Apple support KB article to completely uninstall and reinstall iTunes, but it still does not work.

    Did Apple break this so that you can only sync with one computer? Like I said before, I sync certain things at work like calendar and podcasts, but music from home - am I completely screwed now? I am totally scared to even try to sync at work for fear it will again toast the iPhone...
    HP, Windows Vista
  • daisy32 Level 1 Level 1 (0 points)
    If it's the same problem it's nothing to do with syncing with more than one computer, because I only sync with one.

    I'm unsure what you mean when you say "iTunes on my work computer still shows no content". Do you mean the iPhone tab when you're connected? Is your music is still showing up in iTunes in the Music Library, no iPhone connected? Just not syncing to the phone?
    Windows Vista
  • etkal Level 1 Level 1 (20 points)
    Click on the device icon on the left of iTunes when it's attached, Under the "Summary" tab the capacity bar at the bottom shows almost all orange, and only shows categories for Photos (37.5MB), Apps (97.9MB), Other (10.66GB) and Free (3.85GB). No music.

    However, the music does exist on the device since I performed the restore operation on my home system last night (I can browse and play songs).

    Apple tech support has no idea and suggested I also perform a restore from my work system since that "fixed" it from my home system...
    HP, Windows Vista
  • daisy32 Level 1 Level 1 (0 points)
    Ah. No, I know where to find info regarding the contents of the iPhone when attached, I was just confused by how you'd worded it before.

    Well, my iPhone has its music content, as well as videos and podcasts, back in the iPod app after a fresh sync. So -- not sure what's going on, but hope you get a fix for yours soon.
    Windows Vista
  • wrotch Calculating status...
    I am having this same issue and it is killing me. I upgraded to both iTunes 9 and iPhone 3.1 right before heading on a long trip. I then synchronized 3-4 times as I pushed more content to the iphone 3Gs.
    Imagine my surprise when I sat down in my center seat on a really long flight when my iphone says there is no videos, no music, no podcasts, no audiobooks....NOTHING. OMG I was so upset.
    Now I'm on the road with my laptop which I don't use for synching. I loaded iTunes 9 onto that and when you connect the iphone it can 'see' all of the content on the phone-- so you know the content is there... but the phone doesn't recognize that it is there.
    Will someone please find a fix for this? I guess when I get home I will resynch, reinstall whatever-- but this is totally and completely unacceptable. I will never trust an upgrade of iphone or iTunes again!!
    Wintel quad core, Windows Vista, 64 Bit Ultimate
  • wrotch Level 1 Level 1 (0 points)
    So quick postscript. I loaded iTunes 9 on my laptop (virtually empty library).
    When I connected the iphone I could click on the iphone library and see the loaded content. When I unplugged and looked it is not showing up.

    So then I made as though I was going to synch content from this new library... and went all the way to the last dialog box where it asks you if you really want to erase the content.... and I said NO. Then I ejected the iphone... and low and behold... now I can see the content on the iPhone!!!! No idea what that process did... but for now it seems to have fixed the houdini and made my content re-appear.

    Just thought I would post in case someone else is in the same boat-- no content and away from their normal iTunes library.
    Wintel quad core, Windows Vista, 64 Bit Ultimate
  • sp0ng Level 1 Level 1 (0 points)
    In my case, I'm finding that I have to un-sync my entire music collection off the iPod Touch and re-sync it in order to make it appear. And it's doing the "No Content" error every single time I try to sync too. Is this the case with everyone else?
    iPod Touch 8GB, iPhone OS 3.0.1, iPhone OS 3.1 actually.
1 2 3 4 ... 20 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.