Skip navigation
This discussion is archived

Connection Failed - Airport Extreme

13231 Views 17 Replies Latest reply: Oct 9, 2009 2:23 PM by cooperate RSS
  • Chhas Calculating status...
    Currently Being Moderated
    Sep 21, 2009 9:32 AM (in response to jwilker)
    While it's not a fix I was having the same problems and unfortunately didn't read this page in time. I fixed the error by reformatting my time machine disk (off my airport extreme) and starting Time Machine from scratch - no errors now and everything is running smoothly. I lost all my old backups but hey that's life i suppose.
    Macbook Pro 15" 2.5 Ghz Early 2008, Mac OS X (10.6.1)
  • cooperate Calculating status...
    Currently Being Moderated
    Sep 21, 2009 1:08 PM (in response to Chhas)
    I have a related problem: I own an AP Extreme Base Station and have a harddisk attached to it. I use this etup as a file server for my workgroup. After several hours or days, the AP-attached harddisk refuses to have files saved/copied to it. Instead, whoever tries to write/copy something onto the disk gets an error message that the file name is to long or contains invalid characters. Copying files from the harddrive to an attached Mac does work, however. After a restart, everything is well again...

    I will try to downgrade the software revision - but: does anyone have any suggestions what's the cause of this behavior?

    Best
    co-operate
    Mac Pro, MacBook Air, MacBook Pro, iMac, Mac mini G4, Mac OS X (10.5.8)
  • cooperate Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2009 2:23 PM (in response to cooperate)
    Btw if anyone is interested: downgrading my airport base station to 7.4.1 solved the issue for me. With 7.4.2 there were intermittent errors where I could not write files to the harddrive attahced to the airport base station. The error was something along the lines of "filename too long or containing invalid characters". The error message did not appear again since downgrading.
    Mac Pro, MacBook Air, MacBook Pro, iMac, Mac mini G4, iPhone 3GS, Mac OS X (10.6.1)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.