Skip navigation
This discussion is archived

iMovie is completely frozen, Please help!

1063 Views 2 Replies Latest reply: Oct 4, 2009 3:26 AM by cecemf RSS
vch94 Calculating status...
Currently Being Moderated
Oct 3, 2009 2:24 PM
I was working on an iMovie project, adding lots of cutaways... then iMovie suddenly froze and would not respond; not showing the clips and stuff i was editing I tried quitting iMovie to get it to fix itself, that didn't work, i restared my computer, that didn't work, and i also updated iMovie and that didn't work either. it will not respond when i click anything, all it will do is play the current project im working on... does anyone know how to fix this, or have any troubleshooting tips for me?
macbook '07, Mac OS X (10.6.1)
  • Bengt Wärleby Level 6 Level 6 (18,950 points)
    Currently Being Moderated
    Oct 3, 2009 10:57 PM (in response to vch94)
    Hi

    *Not knowing the origin to Your problem - General approach when in trouble is as follows.*

    • Free space on internal (start-up) hard disk if it is less than 10Gb should rather have 25Gb

    • Hard disk is untidy. Repair Permissions, Repair Hard disk (Apple Disc Util tool)

    • Garageband-fix. Start it, Play a note and Close it. Re-try (Corrects an audio problem that hinders iMovie)

    • Delete iMovie pref file - or rather start a new user/account - log into this and re-try

    iMovie pref file resides.
    Mac Hard Disk (start-up HD)/Users/"Your account"/Library/Preferences and is named. com.apple.iMovie.plist
    While iMovie is NOT RUNNING - move this file out to desk-top.
    Now restart iMovie.

    • Third party plug-ins that doesn't work OK (not relevant for iMovie’08 or 09)

    iMovie updated ?
    QuickTime updated ?
    Mac OS version ?

    • Program miss-match. iMovie 5.0.2, up to Mac OS X.4.11 AND QuickTime 7.4.1 - is OK
    • Program miss-match. iMovie 6.0.3 or 6.0.4, Mac OS X.4.11 AND QuickTime 7.4.1 - is OK (might work under Leopard)
    • Program miss-match. iMovie’08 v. 7.0.1, Mac OS X.4.11 AND QuickTime 7.4.1 - is OK (might work under Leopard)

    • Screen must be set to Million-colors

    From LKN 1935. (in this case = iMovie HD (5), I tried it all, but nothing worked.
    Your answer (above) has been helpfull insofar as all the different trials led to the conclusion that
    there was something wrong with my iMovie software. I therefore threw everything away and reinstalled
    iMovie from the HD. After that the exportation of DV videos (there has not been any problem with HDV videos)
    to my Sony camcorders worked properly as it did before.

    Yours Bengt W
    G3/G4 Blue white,PBG4,dG5, OS X.3.9 + QT6.5.2 and OS X.4.11 + QT 7.3.1
  • cecemf Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 4, 2009 3:26 AM (in response to Bengt Wärleby)
    Same issues here
     Aluminum iMac 20"+4Go+500Go+Radeon HD 2600 PRO+iPhone 3G (3.0) 16Go black; PS3, Mac OS X (10.6.1), Boot Camp with Windows 7 for playing games only !!!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.