Skip navigation
This discussion is archived

Repairing permissions after 10.5.8 update extreme oops maybe???

45516 Views 106 Replies Latest reply: Oct 6, 2009 7:54 PM by mascotca RSS
  • alr1 Level 1 Level 1 (0 points)
    Has this issue been fixed? I am still having problems with the permission. Every time I try to open an old file. I have anew Mac Pro and when I copied the files over from my G4 every thing needs permission.
    Mac OS X (10.5.2)
  • mascotca Level 1 Level 1 (0 points)
    Just ran into all these symptoms (2 MONTHS after the thread began: Thanks Apple!)

    My Safe-Boot-Nothing-Connected standard procedure would (for the first time in my experience) hang after the "successful, please restart" message when I would click the restart button, so I would have to hold the power button down. (Which behavior, somebody else also reported above.)

    Then wait a bit, then power on into normal boot, and an immediate permissions repair revealed all the CodeSignature permissions screwups that are the subject of this thread.

    Everyone who noted successfully dealing with this issue via the dual install without repairing between installs (see above) +*didn't mention*+ if they were Safe Booting or not.

    *For the record*, I Safe Booted twice (on each install: hit restart, Hangs, held Power button, waited, powered back on +into REGULAR BOOT+, shut down, Safe Booted AGAIN...) and after all that...the permissions verify worked just like everyone else above said it would. _*Thank you much all*._

    P.S. Running Permissions REPAIR is also now good, again for the record of people using repeated Safe Boots (that repeatedly hung on restart) like me.

    FINAL NOTE: Unfortunately, I uninstalled and re-installed Pro Tools and Avid (upgrades) BEFORE I realized I had these CodeSignature issues (HIDDEN IN THE FLOOD OF NONCRITICAL ISSUES THAT WE ARE TOLD NOT TO WORRY ABOUT.] Wish me luck folks...

    And again much thanks to Apple for not fixing this combo installer after two months notice of this problem...and for keeping all those ever expanding false (or irrelevant?) permission items listed erroneously...and for keeping "Disk Utility In Leopard's Permissions Repair" just as slow (minimum of 11 minutes) in what looks to be the final version of Leopard, as it was in the first. (Tiger got faster and faster until by 10.4.11 it took no more than a couple of minutes. Sigh.)
    Imac 24 2006 (white), Mac OS X (10.5.7), 3 gigs ram
1 ... 4 5 6 7 8 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.