Skip navigation
This discussion is archived

Finder defaulting to "Connected as: VNC"

3846 Views 5 Replies Latest reply: Oct 16, 2009 11:52 AM by Topher Kessler RSS
tommitek Calculating status...
Currently Being Moderated
Jul 7, 2009 2:58 PM
I have a pair of Xserves and several iMac clients. File sharing is enabled on the Xserves and has been working properly. Recently one of the people here was experimenting with VNC which is enabled on a MacBook Pro. He was browsing around the network with VNC and tried to connect to the Xserves. Ever since he did this, Finder sessions from all of the iMacs default to "Connected as: VNC" with "Share Screen..." when using the "Connect to Server" (screen sharing) option instead of "Connected as: Guest" with "Connect As..." (file browsing) option when connecting to the Xserves. This only happens when connecting to machines which were "browsed" with the VNC client.

I have searched for a solution for this issue and can't seem to get anywhere. I figured there would be an option to select the file browse mode instead of screen sharing mode, but I cannot locate it. I checked and confirmed that file sharing is still enabled on the Xserves. If anyone has a solution, please let me know. I have some users complaining about not having access to the shares....
iMac, Mac OS X (10.5.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.