Skip navigation
This discussion is archived

Middle name does not show up in email auto-fill address field

1006 Views 5 Replies Latest reply: Oct 24, 2009 5:24 AM by Jan Wessel RSS
Meneer Pen Calculating status...
Currently Being Moderated
Sep 27, 2009 11:52 PM
I experience an annoying issue in Mail when creating a new message. The middle name does not show up in the auto-fill address field when creating an email on my MacBook (OSX10.6.1). Example: a name in my addres book "ABC van der DEFG" shows as "ABC DEFG" in the email "to" address field. All address book entries with a middle name cause the same problem. Another user on the same MB with the same MobileMe synch'd address book has no problems at all. Users on my MacPro (also 10.6.1) also have no issues (same synch'd address book). It seems to be only occuring under my user account on one mac... I use the middle name for 'van' and 'van der', pretty essential in Dutch names.

Does anyone have a solution or an idea? Is there a prefpane or a cache I should reset under this specific user account?

Regards, PW
MacPro/MacBook, Mac OS X (10.6.1)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.