Skip navigation
This discussion is archived

New 27" iMac -- Slow Flash Video

101059 Views 141 Replies Latest reply: Nov 10, 2009 9:15 AM by jjporter1979 RSS
  • robotkiller Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 30, 2009 10:10 PM (in response to jholer)
    I returned my iMac due to the display flicker problem. I just realized that a couple of weeks ago, I too had a couple of significant slow downs when my wife played Flash based games on Facebook. At the time, I assumed my wireless router was acting up and I directly connected the Mac to Ethernet. The problem instantly went away. Now it all makes sense....

    Message was edited by: robotkiller
    iMac 27", Mac OS X (10.6.1)
  • Bluepig45 Calculating status...
    Currently Being Moderated
    Oct 30, 2009 11:15 PM (in response to rhyceudique)
    You folks cannot have forgotten the iMAC 24" fiasco already, have you? Bad displays, hot boxes at both the CPU and HD sites, audio and video issues. Yes, just like everyone else, as soon as the 27" was announced I pounced; fortunately mine was ordered. I reinstalled Snow Leopard to pre-personalization specs on the 24", got the box and docs ready, and waited for the gaggle of calls. Not one call on a system with 1.5 years of Apple Care left; not one call until the first 430+ postings of 27" issues. Now my inbox is full, and my asking price went up.

    Apple is rushing to catch up with Microsoft, just when it seemed Microsoft was going to loose the biggest looser race. Not to be undone, Apple has caught their second wind, and there looks to be a miraculous comeback win for Apple.

    Yes, I am a Microsoft guy at work, largely because I have to be, so that fact is out. Apple has now moved into the same category for me with this release; i.e. they are now a second release purchase, and to be honest I don't have to live on the edge anymore.

    Let them shake it out at Apple (again without admitting there is a problem, or taking responsibility - the Apple folks are like children, I swear), fix the problem, and they will yet again take their place in the back of the pack, with the coolest hardware and software.
    iMAC 24" 2.4
  • jackinoz Calculating status...
    Currently Being Moderated
    Oct 30, 2009 11:40 PM (in response to Scrudd)
    Thank you Scrud!

    Turning off airport worked like a charm. Hooked up via ethernet and now I'm flying.

    Cheers
    iMac 27", Mac OS X (10.6.1)
  • Frederico Calculating status...
    Currently Being Moderated
    Oct 31, 2009 2:00 AM (in response to rhyceudique)
    I have not read this entire thread; please pardon if this has been suggested; my solution to slow Flash on a new iMac 27'' is here:

    http://discussions.apple.com/message.jspa?messageID=10495161#10495161
    Mac Pro Quad 2.8/6GB/ATi HD 2600 x 3/ 5 LCD Displays, Mac OS X (10.5.7)
  • SteveDion Calculating status...
    Currently Being Moderated
    Oct 31, 2009 4:56 AM (in response to rhyceudique)
    I have the new 21.4 inch and i am experiencing similar. Although in istats the process that is causing the issue is webkitpluginhost (i assumed this process was flash related so i reinstalled flash) same thing. This seems to happen when playing youtube videos etc... I even went through the process of reinstalling the entire OS from scratch thinking a fluky Parallels 4 was the issue. I am so far not happy with my "upgrade". I find the whole system to be slower than my previous system, even with 6Gb of RAM!
    MacBook Air, Mac OS X (10.5.6)
  • Andreas Keim Calculating status...
    Currently Being Moderated
    Oct 31, 2009 10:49 AM (in response to rhyceudique)
    Just to let you know. I've had my new 27" stock 3.06 for 6 days now and have yet to experience any of the problems mentioned. CPU usage with flash videos is between 40% (sd) and 60% (hd) on you tube. That said I haven't really had time to work a lot on the machine but for the moment it seems not all iMacs are affected.
    iMac 27" 3.06 GHZ, Mac OS X (10.6.1)
  • MathiasTP Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 31, 2009 10:59 AM (in response to rhyceudique)
    My new 27" is doing the same thing. It's not taking over my cpu as bad as yours, but all my flash videos, even though are fully loaded, are very choppy and it is very pestering. Apple, please fix.
    iMac 27", Mac OS X (10.6.1)
  • HomerT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 31, 2009 11:02 AM (in response to rhyceudique)
    As several have already mentioned, the problem seems to be related to the airport card. Those not having problems may be because you still have your default energy saving settings. This would cause the computer to go to sleep every 2 hours on non use I believe. This in turn toggles your airport card off and on which seems to be the temporary fix so you'd never see the problem. Problem takes about 5 hours to appear. By moving my settings back to default I have eliminated the problem completely and can still somewhat leave my computer on all day, just can't remote in to it
    iMac, Mac OS X (10.6.1)
  • illogic-al Calculating status...
    Currently Being Moderated
    Oct 31, 2009 5:37 PM (in response to rhyceudique)
    Well. I just got off the line w/ applecare after making a report online (https://selfsolve.apple.com/GetWarranty.do) and linking to this thread. After going through repair permissions and all the other things already confirmed here to not work, I was told I'd be mailed a new Mac. A good thing as I was totally planning on returning this one and getting my money back tomorrow.
    I'd suggest that those of you who haven't call or make reports online.
    And thanks to the guy who figured out the cycling wifi provides a temporary fix.
    That'll hold me through till the new iMac gets here. Assuming it doesn't have the same probem...
    iMac, Mac OS X (10.6.1)
  • HomerT Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 31, 2009 5:50 PM (in response to illogic-al)
    It will not work either, I'm on my second one.. Just be patient, the fix will be out soon
    Macbook, Mac OS X (10.5.2)
  • blurden Calculating status...
    Currently Being Moderated
    Oct 31, 2009 7:01 PM (in response to HomerT)
    im gonna agree - cycling the wifi on/off seems to be the best and fastest temporary fix

    i just went from barely being able to watch one video on hulu
    reset wifi
    and now im playing a youtube movie a hulu video and an itunes movie all at the same time without a hitch

    Message was edited by: blurden

    Message was edited by: blurden
    iMac 27", Mac OS X (10.6.1), 3.06 GHz Intel Core 2 Duo - 4 GB RAM
  • Level 6 Level 6 (11,035 points)
    Currently Being Moderated
    Nov 1, 2009 1:23 PM (in response to illogic-al)
    Thanks for driving up the price of Apple hardware for the rest of us by frivolously replacing your hardware to solve what is obviously a software issue. No doubt one of Apple's geniuses probably recommended this though, so really the blame goes to apple.
    iMac, Mac OS X (10.5.2)
  • illogic-al Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 1, 2009 1:48 PM (in response to Merged Content 1)
    There's nothing terribly obvious about it and as you said, it was recommended by Apple. So you think returning a faulty computer I paid for will have Apple punish you? If so, why continue to support a company like that ...
    My fanboi-ism extends only so far as Apple gives me what I want, and a buggy OS is certainly not it. If I'm going to have hassles w/ my PC I might as well get something identical that's half as expensive
    iMac, Mac OS X (10.6.1)
  • ALLT4 Calculating status...
    Currently Being Moderated
    Nov 1, 2009 2:41 PM (in response to rhyceudique)
    If you can't live without your wireless and turn airport off you're going to have to live with the slowdowns until Apple can release a fix. Hook up your ethernet cable and turn off airport, it solves the problem temporarily.

    Last night as an experiment I enabled airpot, unplugged my ethernet cable and shortly after started experiencing all sorts of program lock ups and slowdowns. After disabling airport again and using hardwired ethernet I'm back to normal. You can get new machines until you're blue in the face, not worth the hassle when it fixes nothing.
    iMac 27", Mac OS X (10.6.1)
  • illogic-al Level 1 Level 1 (5 points)
    Currently Being Moderated
    Nov 1, 2009 4:18 PM (in response to ALLT4)
    It's true that you can get a new machine that possibly won't solve the problem. However, Apple's engineers apparently can't find machines with this problem soooo sending your affected machines to them is a good thing (tm) albeit a huge inconvenience.
    iMac, Mac OS X (10.6.1)
1 ... 4 5 6 7 8 ... 10 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.