Skip navigation
This discussion is archived

inability to save footage to FCE3

111 Views 0 Replies Latest reply: Nov 9, 2005 3:38 PM by Manson Root RSS
Manson Root Calculating status...
Currently Being Moderated
Nov 9, 2005 3:38 PM
I have a jvc gr-hd1 that I was previously able to save footage from in FCE3; now I cannot for some sudden reason. Current project is SD footage. The camera is set to SD, and mpeg2 switch set. using the apple int. codec. 1080i/60 I can do a capture now and see the footage on the computer screen. When I press esc. to stop, it results in a capture aborted message and nothing is saved. I've tried all sorts of other easy setup options and have been unsuccessful. I was going to uninstall the software and reinstall it, but hesitate since it's an upgrade version and I suppose I'd have to put on v2 first, etc. Also tried rolling back QT to v7.0.1 from 7.0.3 but met with no success.

Can anyone shed light for me on 1) how to get footage saved and 2) what setups to use for DV, SD and HD footage? This is a continuing confusion for me.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.