1 7 8 9 10 11 Previous Next 199 Replies Latest reply: Apr 8, 2010 8:35 PM by Robert Bosch Go to original post
  • 120. Re: Copying to Network Drive Error code -36
    dsjokvis Level 1 Level 1 (0 points)
    Hello Magic Dan,
    Are you using a Windows machine where you have your file that you want to move from one directory to another? Might one of the mounted disks be a CD- or DVD-drive?

    You can look at this link to see what code 41 means.
    http://www.cdrom-guide.com/forums/showthread.php?t=272544
    But be careful doing it.

    Best regards
    Dag S.
  • 121. Re: Copying to Network Drive Error code -36
    Magic__Dan Level 1 Level 1 (0 points)
    Hello Dag,

    thank you for your reply.

    It is not a DC or DVD drive that i am trying to mount and copy to, it is a Lacie External Hardrive.
    However if I try copying to a mounted internal drive in the computer, I still get this error.

    Will the registry edit fix this issue?

    I am running XP64 Pro on the machine I am trying to mount to, the Lacie External Drive is attached to this.

    regards
    Magic Dan
  • 122. Re: Copying to Network Drive Error code -36
    dsjokvis Level 1 Level 1 (0 points)
    Hello Magic Dan,
    I get a bit suspicios about XP64 and the LaCie drive.
    Can you first of all try to download a new drive for the LaCie drive?
    One which is suitable for XP64.

    To alter in the registry is as I said something one would do as a last
    resource.

    As a second suggestion I would recommend you to search the net
    for "error code 36" to get some more explanations.

    Best regards
    Dag S.
  • 123. Re: Copying to Network Drive Error code -36
    Magic__Dan Level 1 Level 1 (0 points)
    Dag S
    Thanks again for your reply. I have all the lastest drivers for my Lacie drive, its just a desktop usb drive, so no special drivers are really needed I don't think.

    I have now installed MacFUSE and NTFS-3G onto my mac. I have also converted my Lacie drive from Fat 32 to NTFS and yet still no luck. It gives me the same -41 error
  • 124. Re: Copying to Network Drive Error code -36
    Stuart Marden Level 1 Level 1 (5 points)
    Hi Dan

    You may have an issue with finder
    see this
    http://support.apple.com/kb/TS2207
  • 125. Re: Copying to Network Drive Error code -36
    Stuart Marden Level 1 Level 1 (5 points)
    Hi all

    Regarding SMB shares.
    Apple have completed their trouble shooting and have replicated the issue.
    They have found that this is an issue with Snow Leopard and its communication with Windows type shares ie FAT32.
    They recommended that I reformat my external HD to HFS+ which is the Mac Journaled format and communication will work.
    So basically if you want a windows machine and a mac to communicate with the External HD we're stuffed.
    They have added the issue to items that will need to be addressed in the next update of snow leopard but could not say when that will be.

    The only relatively easy work around that I have found to work is to use fetch and move the files to and from the external drive in that way - which works every time.

    Regards
    Stuart
  • 126. Re: Copying to Network Drive Error code -36
    Tony Kambourakis1 Level 1 Level 1 (25 points)
    Hmm, this doesn't solve my problem. I get this error when I try to copy my 240 GB iPhoto library via Gigabit Ethernet network from my Mac Pro over to my Mac Mini's attached Drobo which is formatted as Mac OS Extended (Journaled).

    I raised a bug report on the 15th September. Apple has asked for some more detail from me. Haven't heard anything further. It is still open.

    I shouldn't need to tweak or change anything to security settings. This is clearly a bug with copying packages. I can copy other files just fine.
  • 127. Re: Copying to Network Drive Error code -36
    essd Level 1 Level 1 (10 points)
    Before anyone thinks of following the actions in the KB article that Stuart Marden linked to (http://support.apple.com/kb/TS2207), please note that the article does not apply to OS X.

    The KB article specifically targets ancient versions of MacOS (system 7 through system 9), and trying to trash the Finder in OS X will probably cause more harm than good.
  • 128. Re: Copying to Network Drive Error code -36
    XenData Level 1 Level 1 (0 points)
    I am having this issue as well. I am trying to copy a file to a Windows Server using smb. With finder copying a single file I get an error -36, for a folder I get an error -1427 (unexpected error occurred). If I use cp I get could not copy extended attributes to ...:Invalid argument. This even happens for files that do not have extended attributes (some didn't have them and I removed them from others using xattr). If I try to cp a folder, it even has an issue copying the .DS_Store file, along with the rest of the files. I can copy the files if I use cp -X or Final Cut Server. I tried the manual install of 10.6.2 Combo and I could copy again. I tried installing it on a second computer, but I still had the copy issue. I rebooted the computer that the 10.6.2 Combo installer fixed and I had the problem again. I first noticed this with 10.6.2. I re-installed 10.5.5 and upgraded to 10.5.8 and both work perfectly. I then upgraded to 10.6, 10.6.1 and 10.6.2 all of which had this issue.
  • 129. Re: Copying to Network Drive Error code -36
    blandy44 Level 1 Level 1 (0 points)
    Hi folks. I have no answers, (and honestly I don't understand 75% of what you're chatting about, I'm just a lawyer who uses Macs). But your discussion helped me figure out the source of my problem (I think). In case my experience helps you, I'll relate it.

    Quick history: I'm a Mac user, but long story short, I bought a PC to run one program unavailable on Macs. I had a bad experience with Virtual PC crashing on my Mac and losing work in that one program that was labor-intensive to reconstruct. I needed to be guaranteed that the program would work because I had to reconstruct it ASAP. So I bought a PC laptop for $400 rather than buying an emulation program, and Windows, for the same amount.

    I have a SimpleTech backup drive that I formatted as MS-DOS so my laptop PC could also access the drive. I rarely use the PC but it is my only laptop, and I was able to use the PC and backup drive during a trip to Europe. The drive still worked perfectly with the Mac for months afterwards.

    Until shortly after I upgraded to Snow Leopard!

    Then I received the error -36 message whenever I tried copying a folder to the backup drive, no matter the contents. This seemed to occur every time I tried to copy.

    But what I find interesting is that if I create a new folder on my Mac, and put any contents large or small, few or numerous, in the folder, the folder and contents will copy to the drive fine. If I copy that same folder back to the Mac, no problem. But THEN if I copy that very same folder (or any folder that was ever on the backup drive) back to the backup drive, the -36 error message always occurs. The result is the folder itself copies, but no contents follow.

    This sucked because I used the drive as my primary source of my work files (mainly Word, Excel and pdf documents) to take back and forth from home and the office.

    So I'm in the midst of copying everything off the drive, so I can reformat it the Mac way, and forget using it with my PC for a while. (Why it is taking an hour to copy 3 Gb of files off the drive is beyond me though). Hopefully whatever contamination there is in the files won't cause a problem when I re-copy the stuff to the "Mac" formatted backup drive.

    I hope Apple takes care of this issue soon. Good luck.
  • 130. Re: Copying to Network Drive Error code -36
    gglockner Level 1 Level 1 (90 points)
    There are two issues: copying to an SMB (Windows) share and copying to an AFP (Apple) share. Apple claims that 10.6.2 fixed the issues with copying to an SMB share but there are still problems with copying to an AFP share.
  • 131. Re: Copying to Network Drive Error code -36
    rwlMac Level 1 Level 1 (0 points)
    1) VMWare image files and any files in some directories
    2) copying to a FAT32 drive
    3) No problem with copying the same files to my other MacBookPro on the network.

    The only way I am able to copy the files is if I navigate to the lowest directory where the files are directly. Then copy the files without copying a folder. It appears to be a folder linkage issue when copying the files.

    I hope this helps in correcting the problem. I have back up massive amounts of VMWare image data. I hope this problem can be fixed quickly.
  • 132. Re: Copying to Network Drive Error code -36
    jamesbelbin Level 1 Level 1 (0 points)
    i appear to have the same problems, however i cant believe i would, bearing in mind the simple connection i am trying to make.

    i have a macbook and an external harddrive (samba) connected via SMB using my wireless router. Itunes and movies are stored on this drive.

    the solution worked perfectly in Leopard. The upgrade to Snow Leopard now provides me with -36 errors everytime itunes looks for a song or i try to open a file from finder. if i copy from the network drive to my desktop it works fine.

    i cant burn cds in itunes either as it tries to add them into the share drive. same for downloading podcasts!

    so what are my options, surely this is a simple bug? maybe i am connecting in the wrong manner??

    i cant believe i can no longer access my music?

    help me obi-wan, your my only hope....
  • 133. Re: Copying to Network Drive Error code -36
    steve757 Level 1 Level 1 (0 points)
    Similar problem. I have iMac, Macbook Pro and macmini. All running 10.6.2

    I get error 36 when trying to copy my iPhoto library to a share on any of these computers. I started with simple user permissions, then went to read/write for everyone. These machines are 0-2 months old. APF shares. Journaled. I tried to external drive share it also failed. I can successfully copy the 35Gig file to a Windows XP SP3 share.
  • 134. Re: Copying to Network Drive Error code -36
    jamesbelbin Level 1 Level 1 (0 points)
    is this thread now dead? did everyone find a fix, have i missed something?
1 7 8 9 10 11 Previous Next