Skip navigation

Time Machine error

76949 Views 39 Replies Latest reply: Jan 15, 2013 3:22 AM by qqallan RSS
1 2 3 Previous Next
linedpaper Calculating status...
Currently Being Moderated
Sep 17, 2009 2:59 PM
I just upgraded my Xserve to 10.6 server (unlimited clients) and configured Time Machine on the server. I am getting an error from multiple 10.6 clients when trying to connect to the Time Machine disk on the Xserve. I tried on an original MacMini (10.6) and a new unibody MacBook Pro (10.6.1). I know it isn't an authentication problem as I get a different error when I input an incorrect password. The error is as follows:

Time Machine can't access the backup disk "Backups".
The operation couldn't be completed. (OSStatus error 2.)

Message was edited by: linedpaper
Xserve, Mac OS X (10.6.1)
  • shortmanwalshy Calculating status...
    Currently Being Moderated
    Sep 24, 2009 5:21 AM (in response to linedpaper)
    I had the same error on my Mac Mini server running 10.6.1 Snow leopard. However, i just formatted and re-installed Mac OSX Server. Fortunately i wasn't relying on the server so i could have downtime.
    24" imac, Mac Mini, Macbook Pro, Mac OS X (10.6.1)
  • chiudesign Calculating status...
    Currently Being Moderated
    Sep 29, 2009 8:16 PM (in response to linedpaper)
    Identical issue here...
    No one else running into this problem?
    Unibody 17, 15, 13, MacMini2,2.2, MacPro, Mac OS X (10.6.1)
  • fire00 Calculating status...
    Currently Being Moderated
    Oct 2, 2009 9:48 AM (in response to chiudesign)
    same issue with WD My Book World Edition I
    can someone help please?
    MBP Pro 13" Mid 2009, Mac OS X (10.6.1)
  • NOTICE Calculating status...
    Currently Being Moderated
    Oct 2, 2009 10:01 PM (in response to linedpaper)
    Me too...MBP 10.6.1 WD MyBook World NAS
    17" MacBook Pro Core Duo 2.6, Mac OS X (10.6.1)
  • fire00 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2009 10:54 PM (in response to NOTICE)
    guys happy to have found a possible solution:

    1. Update to latest firmware which includes Time Machine compatibility

    2. Restart etc.. My Book and you'll see in Finder that there is a new share called "MyBookWorld-Backup" which you cannot access using Finder

    3. Access your MyBook admin site using Bonjour

    4. Go to advanced settings -> Users

    5. You'll see that apart from "admin" there is a new user called "WD_Backup" (that's the trick)

    6. Change the password of "WD_Backup" and save (restart MyBook)

    7. Go to TimeMachine, select MyBook WD Backup and enter the credentials for "WD_Backup" - user - you're done!
    MBP Pro 13" Mid 2009, Mac OS X (10.6.1)
  • NOTICE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2009 12:04 AM (in response to fire00)
    Tried. Failed. Still getting "OSStatus error 2"
    Also tried ticking the administrator box in same pane. No luck.

    The drive shows up and can be selected, UN and PW entered and then the aforementioned error pops up.

    Tried restarts too both MBP and WD MyBook World NAS
    17" MacBook Pro Core Duo 2.6, Mac OS X (10.5.2)
  • NOTICE Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 6, 2009 11:30 PM (in response to linedpaper)
    Please explain what you mean/did - I'll try it and report back.
    17" MacBook Pro Core Duo 2.6, Mac OS X (10.5.2)
  • Keith Dvorak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 9, 2009 7:25 AM (in response to fire00)
    This worked for me! Thank you, thank you, thank you! I went into the MyWorldBook control panel, changed the login password for user WD_Backup, went back to Time Machine, and voilà!
    Mac Pro, Mac OS X (10.5.6)
  • tempotempo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 10, 2009 6:38 PM (in response to linedpaper)
    Had the same problem, I even had already changed my password to something different and received the same error message. But here's the trick (that I found somewhere else)..

    when it asks you for your password use this instead:

    User: wd_backup
    Pass: backup

    It is all in this PDF:
    www.wdc.com/wdproducts/updates/docs/en/appletimemachine.pdf
    G4 15' new batch, Mac OS X (10.4.3), 2gb RAM
  • Lyo125 Calculating status...
    Currently Being Moderated
    Dec 23, 2009 8:03 AM (in response to linedpaper)
    I'm still getting some problem setting it up right. I do see the Drive in my Time machine application and can select it. After selecting it, I do have to insert the user “WD_Backup” (I included the caps) and the password (Changed it to “secret01” in the Web interface). By checking the internal system log of the harddrive, it seems that the mac does a first login and the logoff so I assume my login information are right. To confirm the login information’s are right, I also tried to log on the drive using them and it also works.

    Problem is when Time machine tried to do a first backup (I did let the first 120 seconds goes down), I’m getting an error message (In French) that basically say:
    “The network drive cannot be mounted due to a login/password problem. Open System preference and chose Time machine then select again the drive and enter the new Login informations”
    I did try to erase all trace of login/password in keychain and start again, nothing here. I also tried to create a share named “WD_Backup” in the drive with can be access only by the user “WD_Backup” on AFP protocol. Guess it, it didn’t work.

    Here's my current setup:
    Wired Ethernet network
    DGS-1008D Gig Ethernet Switch
    DI-604 Router running the DHCP server, no internet connection currently on this network
    MyBook Wold Edition (White Stripe) on 1.01.16 load (IP :192.168.0.101)
    MacbookPro running OSX 10.5.8 (IP :192.168.0.102)
    Airport is deactivated

    Any information missing ?
    MacBookPro15", Mac OS X (10.5.8)
  • Keith Dvorak Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2009 8:39 AM (in response to Lyo125)
    It worked for me, and TM has been backing up data. However, twice now I get a note that it was unable to complete a backup because of login issues. When I check, it seems it has substituted WD_Backup for my computer login again.

    I'm not sure why it's making a substitution.

    I'm also having trouble using the drive from my ThinkPad, which is really irritating. I wish I could wipe the drive somehow and just use it as an external drive relying on OS X Snow Leopard and not whatever horky OS (Linux?) they have controlling it by default. Argh!

    Keith
    Mac Pro, Mac OS X (10.5.6)
  • JaZ86 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 10, 2010 2:57 AM (in response to fire00)
    Is there a way to remove this share MyBookWorld-backup?
    I personally hate TimeMachine (needed it for about 4 times and it let me down the full 4. Which is a 100% fail for me and thus unacceptable for a backup-stategy). I want to get rid of this useless share, but I can't find it in the regular shares. Any help?
    MacBook Pro 2.53 Intel Core 2 Duo, Mac OS X (10.6.2)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.