Skip navigation
This discussion is archived

Failure to shut down

1526 Views 4 Replies Latest reply: Dec 25, 2009 5:20 AM by R C-R RSS
Bluebird46 Calculating status...
Currently Being Moderated
Nov 17, 2009 1:50 PM
Since I moved to SL, my computer won't shut down using the automatic function. Before SL, I set computer to turn off at 9PM and it did. I have it set to do this under SL, but it fails 100% of the time. It won't shut down whether I have software like Word running or not. Any ideas?
Mac Pro, Mac OS X (10.6.1)
  • K T Level 7 Level 7 (23,215 points)
    Currently Being Moderated
    Nov 17, 2009 2:06 PM (in response to Bluebird46)
    Try locating and deleting this preference/plist files:

    ~(yourUserName)/Library/Preferences/com.apple.systempreferences.plist

    If still no joy, try creating a testUser account with no frills, etc. and use that account instead to test for scheduled shut-downs.
    Intel iMac [10•6•2], OLED Pano
  • Barry Hemphill Level 7 Level 7 (33,115 points)
    Currently Being Moderated
    Nov 17, 2009 2:11 PM (in response to Bluebird46)
    Hello Blue:

    By any chance is your computer asleep at the scheduled shutdown time?

    http://support.apple.com/kb/HT3902

    Barry
    iMac 20" 2.4 Ghz Intel-based/2 GB, iMac 17" 1.8 Ghz G5/1 GB, DSL, Firewire HDs, Mac OS X (10.6.2)
  • Gulliver Level 7 Level 7 (25,615 points)
    Currently Being Moderated
    Dec 25, 2009 2:32 AM (in response to Bluebird46)
    Same problem here. I have set the computer to Auto-boot at 18.00 and Auto-shut down at 09:00. It does boot correctly at 18:00 but it never shuts down at 09:00. My console.log shows these entries:

    25.12.09 09:10:54 com.apple.launchd[1] * launchd[1] has started up. *
    25.12.09 09:10:58 com.apple.launchd[1] (com.symantec.Sched501-1.plist) Unknown key: SchedName
    25.12.09 09:11:05 com.apple.SystemStarter[45] Starting up Missing Sync Listener
    25.12.09 09:11:13 com.symantec.navapdaemonsl[69] (kernel) Kext com.symantec.kext.SymAPComm not found for unload request.
    25.12.09 09:11:13 com.symantec.navapdaemonsl[69] Failed to unload com.symantec.kext.SymAPComm - (libkern/kext) not found.
    25.12.09 09:11:14 com.apple.launchd.peruser.501[111] (com.apple.ReportCrash) Falling back to default Mach exception handler. Could not find: com.apple.ReportCrash.Self
    25.12.09 09:11:16 SystemUIServer[116] MenuCracker 2.0 (/Users/martin/Library/PreferencePanes/ASM.prefPane/Contents/Resources/MenuCrac ker.menu)
    See http://sourceforge.net/projects/menucracker
    MenuCracker is now loaded. Ready to accept new menu extras. Ignore the failure message that follows.
    25.12.09 09:11:16 SystemUIServer[116] failed to instantiate and get the principal class of bundle: NSBundle </Users/martin/Library/PreferencePanes/ASM.prefPane/Contents/Resources/MenuCrac ker.menu> (loaded)
    25.12.09 09:11:16 SystemUIServer[116] MenuCracker: Allowing "DeVercruesseASM".
    25.12.09 09:11:16 com.apple.launchd.peruser.501[111] (com.Logitech.Control Center.Daemon[139]) Bug: launchdcorelogic.c:4103 (23932):13
    25.12.09 09:11:17 com.apple.launchd.peruser.501[111] (com.apple.Kerberos.renew.plist[133]) Exited with exit code: 1
    25.12.09 09:11:17 LCCDaemon[139] Error loading /Library/InputManagers/Smart Crash Reports/Smart Crash Reports.bundle/Contents/MacOS/Smart Crash Reports: dlopen(/Library/InputManagers/Smart Crash Reports/Smart Crash Reports.bundle/Contents/MacOS/Smart Crash Reports, 265): no suitable image found. Did find:
    /Library/InputManagers/Smart Crash Reports/Smart Crash Reports.bundle/Contents/MacOS/Smart Crash Reports: GC capability mismatch
    25.12.09 09:11:17 BOINC delayed launch.app[148] Error loading /Library/QuickTime/LiveType.component/Contents/MacOS/LiveType: dlopen(/Library/QuickTime/LiveType.component/Contents/MacOS/LiveType, 262): Library not loaded: /System/Library/PrivateFrameworks/LiveType.framework/Versions/A/LiveType
    Referenced from: /Library/QuickTime/LiveType.component/Contents/MacOS/LiveType
    Reason: image not found
    25.12.09 09:12:19 com.apple.WindowServer[91] Fri Dec 25 09:12:19 Martins-Computer.local WindowServer[91] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

    Any ideas?
    MacPro 8x2.66GHz, MacPro 8x3.0GHz, MacBook Pro, Mac OS X (10.6.2)
  • R C-R Level 6 Level 6 (13,835 points)
    Currently Being Moderated
    Dec 25, 2009 5:20 AM (in response to Gulliver)
    Please refer to my comments in the Menu Bar and Hard Drive Icon M.I.A. topic in this forum about the problems third party menu extras can cause. Because of this, I suspect MenuCracker -- a hack that enables these things -- may have something to do with your problem.

    Basically, you are not running the OS Apple furnished but instead a version modified by an outside party in ways not sanctioned or supported by Apple. One consequence of this is OS updates may not install correctly, causing unexpected results not clearly related to the hack itself. This is of particular concern with MenuCracker because from what I can tell, even the latest version (2.0b1) is a beta version, does not specifically support Snow Leopard, & in fact, apparently "ceases to work" with that OS, whatever that means.

    Thus, I suggest that even if this is not the cause of your problem, you should uninstall it. If it is, it may be necessary to reinstall & update Snow Leopard to correct all traces of anything undesirable it might have done to the OS during or after an update.

    Also check whatever Symantec software you have installed for Snow Leopard compatibility. I can't find anything specific about "com.symantec.kext.SymAPComm" but it appears that it might be left over from some previously removed Symantec product, possibly one that was not uninstalled correctly. Symantec products don't have the greatest track record of OS X compatibility to begin with, & at best I believe only its most current anti-virus product has any business being on your Mac.
    2008 iMacs: 24"/3.06 GHz + 20"/2.66 GHz; White MacBook/2.4 GHz, Mac OS X (10.6.2), Kensington Trackball; Airport Extreme 802.11n; assorted iPods and older Macs

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.