Skip navigation
This discussion is archived

Sync from iPhoto (selected Albums, events and faces) not an option

1657 Views 2 Replies Latest reply: Jan 1, 2010 1:03 AM by Debbie Barber RSS
1stmacPro Level 1 Level 1 (5 points)
Currently Being Moderated
Dec 27, 2009 5:49 PM
Brand new iPod Nano.
iMac (early 08)
OSX 10.5.8
iPhoto 09(8.11) and iTunes 9(9.02) up to date.
Nano, up to date
Multiple USB ports tried.
Full powered down and restarts tried.
Nano has been reset to factory specs as an attempt to fix the problem below.

In the Photos tab of the Nano options within iTunes, "Selected Albums, Event and Faces..." is not an option. I can only select sync "All Photos, Albums, and Events"
However:
1, I do not want this, there are too many photos
2, I get a sync error (-50)

If I select "Sync Photos from specific folders" synchronization occurs. I would like it to work as it is supposed to from selected albums, just as it does with selected playlists.
The exact error:

The iPod {name of iPod} cannot be synced. An unknown error occurred (-50)

I realize others have had similar syncing issues but I have yet to find a suitable solution
MacPRO, MacBook pro, Mac OS X (10.5.2), Its really cool
  • Debbie Barber Calculating status...
    I discovered this information in a similar discussion on the same problem with iphone:
    http://discussions.apple.com/thread.jspa?threadID=2231613&tstart=1

    Open iPhoto
    Open each slideshow that you have
    Deselect 'Play music during slideshow'
    Make sure you click 'Apply' at the bottom

    (I also deselected 'Custom Playlist' - don't know if I needed to, but I was tired!)

    Quit iPhoto

    I then got all the selection options when I synced my iPod Classic and everything transferred as I wished. (No option to select slideshows, though presume this is norm. Perhaps in case you have not synced all of your iTunes library.))

    * If you do have custom playlists for slideshows I would try first just deselecting the 'Play music during slideshow' as deselecting the custom playlist does mean you will lose it in iPhoto. Fortunately I made a copy of my iPhoto library and so can go back and try this later.

    I hope this works for you:)
    iMac Intel, Mac OS X (10.5.8), iPhoto '09 v 8.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.