Skip navigation
This discussion is archived

eMacs dropping off the network

7320 Views 10 Replies Latest reply: Jun 8, 2010 12:00 PM by Macinmypocket RSS
serjyserj!! Calculating status...
Currently Being Moderated
Dec 16, 2009 6:58 AM
I have a very intriguing problem with eMacs on my network. They will freeze after you log in until you unplug the network cable. They will also sometimes 'drop off the network'. Meaning they will have a valid IP address(DHCP) but can not browse websites or access network resources(printing or local servers). Removing and plugging the network cable back in seems to fix the issue. This is happening to eMacs in different buildings. There are new macs on the same switch as these eMacs that do not have this issue. I've verified spanning tree was enabled thinking it was some sort of network loop and it did not help. We are using ARD (3.3.1) and workgroup manager to manage the macs.
eMac, Mac OS X (10.4.11), 512 mb Ram
  • Allan Jones Level 7 Level 7 (29,640 points)
    Currently Being Moderated
    Dec 16, 2009 3:46 PM (in response to serjyserj!!)
    Welcome!

    As most of the eMac uses in this forum section are home users, they may not have run into a conflict involving ARD, it's probably useful to also post in the ARD forum section here:

    http://discussions.apple.com/forum.jspa?forumID=1007
    PowerMac G4 MDD 1.25G SP;, Mac OS X (10.4.11), ; MacBookPro Late2007 2.2G 15" (10.5.8); PowerBook G4 1Ghz 17" (10.4.11)
  • wrdturkey Calculating status...
    Currently Being Moderated
    Dec 22, 2009 12:31 PM (in response to serjyserj!!)
    I am experiencing something similar in a work network environment. Did you get any help?
    eMac, Mac OS X (10.5.8)
  • JMVP Level 6 Level 6 (16,840 points)
    Currently Being Moderated
    Dec 31, 2009 4:36 AM (in response to serjyserj!!)
    As a shot in the dark, does it help to purge DNS settings: in Terminal, type and enter the command:
    lookupd –flushcache
    eMac 700MHz, Mac OS X (10.4.11), 640MB RAM ABS Snow LaCie D2 HD; AL iMac 10.4.11 2 GB RAM; LaCie D2 DVD-RW
  • Macinmypocket Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 9, 2010 1:23 PM (in response to JMVP)
    lookupd -flushcache doesn't help.

    I'm experiencing the same issue. This was first noticed post-update around November (last update in August) in one building (we update every few months), and we're now noticing this issue in two additional buildings post-update about two weeks ago (these also haven't been updated since August). Upon login, several computers in the labs seem to "drop off" the network. The eMacs still have a valid IP address assigned by DHCP, with a correct subnet mask and DNS servers. The eMacs are unreachable by ARD, and cannot access the internet or network resources. I do not experience, however, the "freezing" by the eMacs as described by the OP. Any input is greatly appreciated. We've also checked spanning tree and turned off AppleTalk on all devices, as suggested by a network analyst as a possible solution.

    Since we've noticed that this is all happening post-update, we tried reverting the machines back to our image that worked correctly up until then. Sadly, this didn't help either. Nor did using an original tiger install disc, installing 10.4.0 and using the computers as-is, unupdated. They still dropped. I think we've eliminated the updated software being on the computers as the issue.
    eMac, Mac OS X (10.4.11), Cisco switches at the other end, none of them reporting issues of any sort.
  • Macinmypocket Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 10, 2010 10:46 AM (in response to Macinmypocket)
    Just another update, to the best of my knowledge, these computers have received only the following updates since 07/2009:

    (The latest versions of:)
    iTunes
    iPhoto
    Safari
    iMovie
    iWork '09

    (And:)
    Security Update 2009-005
    Quicktime 7.6.4
    Java for Mac OS X 10.4 Release 9
    ARD Client 3.3.2

    (To interact with them:)
    ARD Admin 3.3.2

    Could any of these cause a permanent issue, or any issue at all? The only ones I could imagine having anything to do with the network interaction at all are the Security Update, ARD Client 3.3.2, and possibly Java, but maybe not. Just an update for anyone still watching this thread, any help would be greatly appreciated.
    eMac, Mac OS X (10.4.11)
  • iAdrian Calculating status...
    Currently Being Moderated
    Mar 11, 2010 4:44 AM (in response to serjyserj!!)
    We are having exactly the same problem with our eMacs and have been trying to narrow down the possible cause. Does anybody else who experiences this problem use HP ProCurve switches on their network?
    iMac 21.5”, Mac OS X (10.6.2)
  • Macinmypocket Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 30, 2010 7:49 AM (in response to serjyserj!!)
    I think I got it!

    Follow http://support.apple.com/kb/HT2577 to remove ARD, if it's been recently updated. If you need ARD, create a client install package from a non-updated (eg: v 3.0) version of ARD Admin, and install that on your eMacs and do not update the client software again.

    I'm not sure why this happens, but after several months of troubleshooting, this worked perfectly.
    PowerBook G4, Mac Mini G4, Macbook Pro, Xserve G4, iBook G4, iBook G3, Mac OS X (10.4.11)
  • Hopkins_Tech Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 24, 2010 1:34 PM (in response to Macinmypocket)
    Hi guys,
    Just wanted to see if it's been confirmed that ARD in fact is causing problems here.

    I'm seeing this problem (minus the freezing) in a school environment, in couple of eMac labs. I'm running 10.4.11, ARD v. 3.3.2.
    I was told by someone that this could be caused by enabling STP on our switches. Turning STP off doesn't fix the issue.

    We are not seeing it with any other equipment. MacBooks are fine, Intel Macs are fine.... I haven't tried putting Leopard on these eMacs yet, to see if it's OS/driver related.

    My workaround for now is a small Automator script that runs at login and disables en0 for 5 seconds and then re-enables it. This obviously doesn't fix the problem but just hides it from the user.
    eMac, Mac OS X (10.4.11)
  • Macinmypocket Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2010 11:57 AM (in response to Hopkins_Tech)
    Yep, it's definitely ARD. We didn't experience the freezing either in a school environment, but downgrading ARD helped 100%. We tried turning on and off spanning tree (STP) as well, again, no help, as well as switching out our managed switches for "dumb" switches, still no help. We haven't tried Leopard, but downgrading the ARD client on Tiger worked beautifully.

    We also experienced no other problems on any other computers except the eMacs.

    Best of luck to you!
    eMac, Mac OS X (10.4.11)
  • Macinmypocket Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2010 12:00 PM (in response to iAdrian)
    We use Cisco switches, but I'd feel confident that the problem lies in ARD, not in your switches, especially if it's only the eMacs that are affected.
    Lots, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.