Skip navigation
This discussion is archived

Calendar question - double entries

3291 Views 8 Replies Latest reply: Jan 4, 2010 8:52 AM by Richard Reeves RSS
dustoff99 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 1, 2009 2:36 PM
Odd, on my old iPhone, I had one calendar, no matter where I entered in the info. On my me account, my outlook or my phone - all on the same calendar on my iPhone.

Upgraded to the iPhone 3Gs and I have 2 entries, then I noticed that I have "On My iPhone and on my mobile me as 2 seperate calendars.

How can I consolidate so I have just have 1 entry?
Dell 720 XPS, Windows Vista, Q6600 : 4 GB RAM : 8800GT SLI
  • ShadyMac Level 4 Level 4 (1,250 points)
    Currently Being Moderated
    Aug 1, 2009 3:46 PM (in response to dustoff99)
    Are there duplicate calendars in Mobile Me when you're viewing the calendar section or just on iPhone? What calendars show?? eg. home outlook entourage etc...
    Have you tried resetting the sync data?
    Are the two calendars showing different events or the same events?
    iMac 24" 2.8 - iMac 20" 2.4 - 17" MBpro 2.8 - 15" MBpro 2.4, Mac OS X (10.5.7), iPhone 3Gs 32GB and 16GB
  • ShadyMac Level 4 Level 4 (1,250 points)
    Currently Being Moderated
    Aug 1, 2009 4:37 PM (in response to dustoff99)
    You possibly did tell it to merge the two calendars when loading...

    If Mobile Me and Outlook only have one entry then you may try Going to Mobile Me preferences on the synced machine...then first choose reset sync data, then choose between the two options it gives...Replace data on iPhone with data from the cloud...or replace data on the cloud with what's on iPhone...Obviously I;d choose the first to replace the iPhone with what's on the cloud...

    If that doesn't work...then...

    Try removing the Mobile Me account from iPhone and make sure both calendars are gone from iPhone and then add the Mobile Me account back and reset the sync data in Mobile Me preferences...
    iMac 24" 2.8 - iMac 20" 2.4 - 17" MBpro 2.8 - 15" MBpro 2.4, Mac OS X (10.5.7), iPhone 3Gs 32GB and 16GB
  • ATILANO Level 2 Level 2 (300 points)
    Currently Being Moderated
    Aug 1, 2009 7:50 PM (in response to ShadyMac)
    On iPhone: Settings --> Mail, Contacts, Calendars --> Select your MobileMe account --> Turn Calendars off. When it asks you to keep the data or delete it from your iPhone, choose Delete. Wait a couple of minutes and then turn Calendars back on. Choose to Merge Data. You should be good to go.
    MacBook Pro (15" , 2.8Ghz), Mac OS X (10.5.7)
  • vrc54 Calculating status...
    Currently Being Moderated
    Sep 10, 2009 7:59 PM (in response to ATILANO)
    I had the same problem- just got a 3GS and transferred all from my original iPhone- double entries in Calendar and Contacts. This solution did the trick for both.

    Thanks Atilano!
    MacBook, Mac OS X (10.5.8)
  • AppleSam Calculating status...
    Currently Being Moderated
    Nov 4, 2009 9:55 AM (in response to ATILANO)
    Thanks Atilano!!! This has been a problem for me for awhile. I got feed up today. I'm sorry it took me so long to look up the answer. You made my day!!
    iMac 4,1, Mac OS X (10.4.10)
  • Richard Reeves Calculating status...
    Currently Being Moderated
    Jan 4, 2010 8:52 AM (in response to dustoff99)
    I had this problem too!
    Solved!
    I wanted to say thank you!!!!
    Have a great new year!
    intel-iMac, Mac OS X (10.5.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.