Skip navigation

Ethernet has a self-assigned IP address and will not be able to connect...

208621 Views 121 Replies Latest reply: Feb 21, 2014 9:52 AM by mac_airport RSS
1 2 3 ... 9 Previous Next
dbcm Level 1 Level 1 (0 points)
Currently Being Moderated
Dec 17, 2009 6:19 AM
After upgrading to 10.6.2 and upgrading EFI FW (don't know if it's related) i noticed that my ethernet stopped working. It detects the cable signal tries to negotiate IP through DHCP, the DHCP server gives the IP but the en0 doesn't use it.

I also tried manually configure the IP and also it doesn't work.

tried also with a old version of SL that i know everything was working but it doesn't work now.

tested with other routers and nothing

tested with SL DVD and nothing

any clues?
Macbook, Mac OS X (10.6.2)
1 2 3 ... 9 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (4)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.