1 2 Previous Next 15 Replies Latest reply: Mar 21, 2010 9:29 AM by cornelius
pamela.parks Level 1 Level 1 (0 points)
Have reset PMU, NVRAM no joy. After chime I briefly get apple followed by circle with slash. From this condition I cannot quit but must remove battery. The battery is newish and has 3 of 4 lights lit. I have not been able to get the machine to boot from CD on power or not. I am starting to think this is a hardware failure but am unsure which part. I did remove the wire to the PRAM battery with exact same results. In all the fooling around the only change is the apple went from grey to black after resetting the nvram. Any advice on what to try next. I love this old machine and it has been doing a great job for me.

powerbook G3 powerbook G4 and Mirror Door, Mac OS X (10.4.10), G3 running panther well for a year.
  • 1. Re: Lombard (bronze) won't boot
    Texas Mac Man Level 8 Level 8 (45,805 points)
    What OS are you running?

    See Mac OS X: "Broken folder" icon, prohibitory sign, or kernel panic when computer starts
    http://docs.info.apple.com/article.html?artnum=106805

    Will it boot in Safe Mode? See
    What is Safe Boot, Safe Mode? (Mac OS X)
    http://docs.info.apple.com/article.html?artnum=107392
    Takes a while to run, but it usually "fixes" problems.

     Cheers, Tom

  • 2. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    OS I am running is highest recommended for this mac which I think is 10.3.9 I would look but cannot boot.
    I had read the kernel panic post which is why all the pmu, nvram etc was done. I had not tried boot with shift key. So now I have and it does exactly the same thing as all other start attempts. Which is:
    Chime
    grey screen
    black apple momentarily
    circle with slash
    only way to shut down is battery removal. It will restart with ctrl cmd power.

    I think this is hardware but I am unsure which hardware. The hard drive is new and has been working great... My guess is that if the hard drive failed I could boot from system disk... which I cannot do. The sound card is also a recent replacement which was working great. Any suggestions?
  • 3. Re: Lombard (bronze) won't boot
    Texas Mac Man Level 8 Level 8 (45,805 points)
    Here's a repair guide for your Lombard. http://www.ifixit.com/Guide/Device/PowerBookG3Lombard

    I suspect that when you did the disassembly/reassembly, you didn't get some connector mated securely. Possibly the processor or RAM. Sometimes you have to press hard on the processor assembly. So check all the connections.

     Cheers, Tom
  • 4. Re: Lombard (bronze) won't boot
    jpl Level 7 Level 7 (28,285 points)
    pamela,

    I would also try booting to the optical drive after removing the HD; a bad HD (even though new) can prevent a boot to CD/DVD.
  • 5. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    I took her down to the logic board and built her back up with exactly the same result... no boot. And as bonus I have a funny little black flexible rubber boot object that is left over... hope it isn't critical. The part is 3/8 in square. Anyway, I noticed jpl suggestion to pull out the HD and try to boot from the optical drive. Viola'... it booted. So I guess this means my new HD is garbage, or the connection to it is garbage and the next step is to try a HD I know is working. If that fixes it, I just go with a new drive. Except for that funny little rubber boot?
  • 6. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    The old drive boots the machine perfectly... wish I had tried this before tearing the machine down. And I now know what the little rubber bit is... the part that makes the "select" work on the track pad. Looks like I am taking the machine back down to the logic board again. Ouch. But a new HD will have my machine back up to speed and that is an easy one. Thanks! jpl you deserve a solved but I cannot add it at this point.
  • 7. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    It may be better to start a new topic.... after rebuilding my track pad cursor is frozen. A usb mouse will work. I figure one of the half dozen or so connections is bad. If anyone knows which one to look for it might help me avoid taking the machine down to the logic board for the 3rd time. The small boot did fit on the "clicker" but I had no idea which way to orient it. Any chance this is somehow tied into the keyboard connection?
  • 8. Re: Lombard (bronze) won't boot
    jpl Level 7 Level 7 (28,285 points)
    pamela,

    I believe you can disconnect the trackpad ribbon cable from the logic board by just removing the keyboard. I also believe you have to look very carefully at the connector to orient it correctly.

    Go to this webpage and enlarge the top photo:

    http://www.ifixit.com/Guide/Repair/PowerBook-G3-Lombard-Upper-Case/51/11

    I would remove all power, just flip the keyboard onto the trackpad without disconnecting it, reverse the trackpad plug to the logic board (if possible), then test. This may not solve the problem but worth a try.
  • 9. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    Thought this problem was solved by replacing hard drive.... it worked perfectly for a couple of weeks. Then while loading photoshop, the machine hung. To get it shut down, I took it off power and removed the battery. At this point the machine acted exactly as it did before with what we thought was a bad drive. It would not boot, from drive or from CD. And just like before when I removed the drive and put in the original factory drive, it booted right up. I seriously doubt I have two new bad hard drives failing in exactly the same way within a month. What seems more likely is that those drives are getting corrupted when I pull the battery.... Another clue is that I put one of the "failed" drives in a usb enclosure and it has been working perfectly. I don't have a firewire enclosure and this lombard has no firewire so am unable to try booting through that. I have repaired the drive using disk utility. Other ideas?
  • 10. Re: Lombard (bronze) won't boot
    jpl Level 7 Level 7 (28,285 points)
    pamela,

    I have nothing specific at this point but I do agree that something else seems to be occurring.

    One item worth investigating: The Lombard is noted for a higher than normal failure rate for its backside L2 cache. This cache sits on the microprocessor card and will be either 512K or 1MB depending on speed of CPU (333 or 400MHz). This cache can fail outright or be intermittent in its service. It can cause a no-start and/or freeze during use. MacOS 9.2.2 and earlier would have a warning dialogue during a cold startup (not restart) if either the RAM or L2 cache failed during this self-test.

    http://docs.info.apple.com/article.html?artnum=51159

    MacOS X does not give this startup message. Go to your System Profiler > Hardware Overview and see if it lists your L2 cache.

    If you have OS 9.x installed on the HD, cold boot to it and see what happens. Download 'Newer Gauge Pro 1.1' to check the L2 cache (it's 9.x-only):

    http://www.macupdate.com/info.php/id/4512

    If you don't have a bootable 9.x on the HD but do have a 9.x CD, put Gauge Pro on your HD, then boot to the CD and run Gauge Pro.

    Some users with this problem were able to reset the power manager to get a startup, others could not. I am not suggesting this is the problem but with intermittent failure of L2, it could explain some of your problems. It may be coincidence that new HDs are arriving while this failure develops.

    By the way, try 'Command-Option-Control-Eject' to force a shutdown.
  • 11. Re: Lombard (bronze) won't boot
    jpl Level 7 Level 7 (28,285 points)
    pamela,

    An additional thought...

    The Lombard has a maximum size limitation for the HD of 128GB. Due to a limitation in the ROM, the powerbook will not "see" any space beyond 128GB. Theoretically this does not present a problem if the HD is larger than 128GB; your 'book should run fine. However, to cover all bases, I would make a two partition HD; create a first partition for your OSX of 120GB in size and see if it makes any difference. The second partition will be very small...maybe 6-8GB, and you will leave this blank. Partitioning will make no difference as far as using the remaing space. When formatting, be sure to use Apple Partition Map and MacOS Extended (Journaled). You can check which mapping scheme is present by clicking on the topmost HD icon in Disk Utility, then checking the report at the bottom of the window.
  • 12. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    First HD to fail was 30 GB.
    Second HD to fail was 80 GB.

    Have not booted into OS 9 in over 5 years. Here is what I did. Downloaded GaugePro on other computer, moved to USB, moved Gaugepro to the Lombard desktop while it was running OS X. Used system prefs to select 0s 9 cd as startup. Located GaugePro and it seems to run fine. Sees L2 as 1MB at 160.4 Mhz. What am I looking for? I am not seeing error messages.
  • 13. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    Making some progress. I am becoming more sure that the problems are stemming from the way that I shut down the machines when they were hung. By removing power the file systems did not properly unmount and the drives are corrupted. Here is what I was able to do. Start the mac from the install CD. Using Disk Utility I partitioned the malfunctioning 80 GB disk which I had hooked up via USB enclosure. I then "restored" the working 6 GB volume onto one of the partitions. Restarting using the partition with the 6 GB volume failed... exactly as the other two disks failed. So I restarted from CD again and this time did a system installation on the second partition. Viola... the new installation will boot the machine. So I have two partitions both with systems... one works the other does not. To correct this I have booted from install CD and done an Erase and Install on the volume. My hunch is that this will also work. I also think there is probably a much faster and simpler way to do this... a few unix commands like fsck -y in the right place.... trouble is I was never able to boot in safe mode when the corrupted drive was installed.
  • 14. Re: Lombard (bronze) won't boot
    pamela.parks Level 1 Level 1 (0 points)
    Now with several different disks and system reinstalls I am fairly confident that the problem with the Lombard not booting is entirely related to removal of the battery. On failure to boot a ctrl cmd pwr restart to CD followed by selecting startup to be the main hard drive allows me to restart every time.
    Here are some other symptoms...
    When the battery is removed and then reinserted vertical strips appear briefly on the screen followed by spinning down sound. Normal boot after this always fails. Is this something as simple as a failed pram battery?
1 2 Previous Next