8 Replies Latest reply: Feb 3, 2010 6:26 AM by littleshoulders
Greg Port Level 1 Level 1 (0 points)
I have OS10.2.8 on an old iMac G4 800MHz and Preview will not print - other applications do?? I would like to upgrade to 10.4 but it is no longer available for sale - any suggestions???

Macbook Pro, Mac OS X (10.5.5), iPod Touch
  • 1. Re: Preview not printing
    K Shaffer Level 6 Level 6 (9,215 points)
    The problem likely is system related, and you could check to see
    what extent if you have or create a second user account to tell if
    the symptom still happens in there, or if it goes away. A problem
    across the system may involve the need to perform an Archive &
    Install, then re-update the system again to its present level.

    Instead of using the Archive & Install event, at this time, have you
    tried starting the computer in SafeBoot mode, then use the disk
    utility to "repair disk permissions" and then restart the computer?

    Also, as a separate venture, booting the computer from the 10.2
    retail install disc (or if the computer shipped with 10.2, that disc)
    and run Disk Utility to repair disk and repair disk permissions;
    then restart the computer from its hard disk drive system.

    Since I have not had an issue in printing as yours, related to an
    integrated application native in the OS X, this is unfamiliar to me.

    Usually, that stuff just works; and when some part is missing, all
    the printing would stop. Obviously there are exceptions, in that.
    Presuming the usual Print settings in an open app have been
    checked, even in Preview, to be sure whatever printer that is
    available is selected (even if it has been working automatically.)

    I always look anyway, since I have two printers and sometimes
    neither one knows who's on first. A few times, I forgot who was
    where and caught both of them wrestling near first base.

    Perhaps the matter is just a permissions issue; though that should
    not be happening. Testing one user account against another can
    be of help in troubleshooting the extent of some odd dysfunction.

    There are several ways to go, some of them do not look for a fix
    and instead go to another path entirely. Is there a chance that the
    system logs (in Console; or maybe system Profiler's software logs,
    if any, in 10.2.8) would show you something regarding Preview,
    when you note the time of an attempt to print from Preview, then go
    into the system via Console utility, to see if you can find the logs?

    Hopefully something can be worked out, between you & that Jag cat.
    Good luck & happy computing!

    PS: Some resellers of used computers, peripherals, and software
    may have a retail disc set of *Tiger 10.4*; if you can find a likely place
    be on the look out for the iLife '06 and other apps. Those were some
    times sold together in a boxed set, when new, at a reduced cost. A
    private party who has upgraded their hardware to some new Intel Mac
    may have a sad PPC one sitting in the tool shed, yearning to breath free.

    {Avoid OS X discs intended for specific computer models, since they won't work.}
  • 2. Re: Preview not printing
    littleshoulders Level 6 Level 6 (9,515 points)
    Greg,

    Could you clarify what happens when you try to print using the Preview.app? Is the option grayed out when you go to File>Print? Or are you having another problem when trying to print using Preview?

    Have you tried dragging the .plist file out of the Preferences folder and restarting Preview to see if you then can print? A new .plist file will be recreated when you restart Preview. ~/Library/Preferences/com.apple.Preview.plist is where you will find the preference file for the Preview application.

    LS
  • 3. Re: Preview not printing
    Texas Mac Man Level 8 Level 8 (45,780 points)
    I would like to upgrade to 10.4 but it is no longer available for sale - any suggestions???


    Tiger install DVDs are in short supply. Tiger is no longer available at the Apple Store *but may be available for $129 by calling Apple Phone Sales @ 1-800-MY-APPLE (1-800-692-7753)*. For other sources, do a Google search for MA453Z/A (10.4.6), MA190Z/A (10.4.3) and M9639Z/A (10.4) . Also look on eBay. Be sure & buy a retail version (black with silver X) and not a model specific version (gray) (See Can I use another Mac's system restore disc on my Mac? ). Expect to pay (possibly a lot) more than the Apple list price of $129.

    Also check these web stores: http://www.lacomputercompany.com/cgi-bin/rpcart/index.cgi?command=dispitem&type= sku&sku=19521 http://www.allmac.com/shop/index.php?cPath=5_10003

    After you install the base 10.4.x, update to the final Tiger version 10.4.11. Here's the link for the 10.4.11 combo update http://support.apple.com/kb/TA24901?viewlocale=en_US

    Look at this link Mac OS X v10.4 Tiger Installing Software Support Page
    http://www.apple.com/support/tiger/install/

    You can also download the Tiger Installation and Setup Guide
    http://manuals.info.apple.com/en/TigerInstall_SetupGuide.pdf

    When you upgrade the OS, do it via Archive & Install. See About the Archive and Install feature http://support.apple.com/kb/HT1710
    Be sure to select Preserve Users & Settings. Also, repair permissions before and after the install.

     Cheers, Tom

  • 4. Re: Preview not printing
    Greg Port Level 1 Level 1 (0 points)
    Hey thanks for that... it is working now
    As this is the first version of Preview when I print the graphics do not look as sharp... I am trying to get a hold of Tiger to fix this!
    Also the version of Safari does not even go to the MobileMe site which is kind of funny (it says "unsupported browser") and Mail 1.0 is not as cool at all.
  • 5. Re: Preview not printing
    littleshoulders Level 6 Level 6 (9,515 points)
    Hi again Greg,

    Glad that fixed your broken Preview.app. I'm not sure if there were big improvements with the quality of printing with Preview in Tiger as I use 10.3.9 Panther and Preview 2.1.0 which prints fine for my needs.

    Good luck with upgrading....and post back if you have any other questions,

    LS
  • 6. Re: Preview not printing
    Greg Port Level 1 Level 1 (0 points)
    I have to say how impressed I am with the great help... thanks I will get back with any other issues.
  • 7. Re: Preview not printing
    Greg Port Level 1 Level 1 (0 points)
    Hi... I have another issue which never was answered when I posted last year...

    My MBP works fine at home, but at work Mail does not connect, nor can I use MobileMe to update my iWeb website. What is up with the work setup that causes this to happen?? Internet and Entourage with an exchange account work fine at work when I switch to my Work location, which is behind a proxy server (with 8080 as it suffix).
    The error message in Mail is:
    There may be a problem with the mail server or network. Check the settings for account “.Mac” or try again.
    The server error encountered was: The server “mail.mac.com” cannot be contacted on port 993.

    When I try to publish my website I get a login window for MobileMe then "an error was returned from the server. Please try again later"

    As I said, when I go home with the same computer and take the proxy settings off, everything works fine.

    I know this may have something to do with the network at my work, but I am the ONLY person with a Mac, and the IT guy has no clue about whats up (and doesn't care).
  • 8. Re: Preview not printing
    littleshoulders Level 6 Level 6 (9,515 points)
    Greg,

    Sorry, but I have to say I am not going to be able to help with that problem either

    If you never received an answer to the question last year it may have been that no one here knew the answer or at the least those who did did not see the topic before it was archived down the list of topics. I would definitely either bump the old topic back up by posting a reply to it or to post a new topic and trying to explain clearer or more fully with details of exactly what the problem is.

    Many times it could be that you posted in a forum not frequented by those that could help with MobileMe or 10.5 Mail.app question. Make sure that the topic is in an appropriate forum.

    Sorry, I can't help with that problem Greg as I use Mac OS 10.3.9 and have no experience with wireless and MobileMe.

    good luck,

    LS