Skip navigation
This discussion is archived

Anyone who has installed the new update (3.1.3): any issues with it?

33232 Views 179 Replies Latest reply: Apr 20, 2010 3:21 PM by MX14 RSS
  • din_naryu Calculating status...
    i have just updated my ipod touch 3g with the 3.1.3 software and after the installation a box popped up saying "itunes has found an ipod in recovery mode" and then proceded to tell me to restore the ipod, and i am now missing multiple apps (most paid for) and i hav to re-sync my songs to my ipod. this is annoying me to no end. y hasnt apple got anything to say on the matter?

    Message was edited by: din_naryu
    Windows Vista
  • mannyftw Calculating status...
    Still nothing on my side. Tried uninstalling and reinstalling iTunes, disabling firewall and AV. Can't put my iPod into DFU mode or whatever it is, because as soon as I turn it on it shows the Apple logo for less than a second, and then goes straight to the iTunes and USB plug screen.
    Windows XP
  • R0CKABILLY Calculating status...
    hey, how to downgrade to 3.1.2 ?

    I use iPod Touch 1G,

    I've just installed iTunes 9.03 and upgrade my iPod to 3.1.3 ..

    and now I can't sync my iPod.

    everytime I sync, my iPod disappeared from the iTunes, and my iPod is still showing "Sync in process"..

    please help.

    I really need help here

    my email : guntur_heretic00@yahoo.com
    iPod Touch 1G, Windows XP
  • LAdrain Calculating status...
    Try plugging the USB directly into the computer if it is not already, do not use a hub as it need more power.
    If it is plugged directly into the PC try a different USB port.
    Windows Vista, Touch
  • StyxPhoenix Level 1 Level 1 (0 points)
    I didn't have any problems loading 3.1.3 or after loading, except for now on the "Now Playing" screen the bar that had options for toggling shuffle, repeat and genius modes is gone. I saw a couple posts via Google search where iPhone users have mentioned this too - but no fixes.

    Anyone else notice this after updating? Any ideas?
    iPod Touch, Windows 7
  • elibo17 Calculating status...
    Well I finished updating iTunes to 9.0.3 and then I tried updating my iPod Touch 2G > when download of the 3.1.3 software seemed to be finished, I got the following message: ''There was a problem downloading the software for the iPod 'iTouch'. The network connection timed out. error -3259''

    I use WiFi > I checked my connection a million times > signal is good, speed 50 Mbps etc...what the f@*% is going on ? This is the 4th time in a row I get the error...

    Could the Apple servers be having some issues ?
    Medion P4 2.4 Ghz, Windows XP Pro, 1.5 Gb DDR
  • MattDs17 Calculating status...
    Managed to sync the music over, but now I'm missing a few paid apps, how can I get these back?
    Windows 7
  • R0CKABILLY Level 1 Level 1 (0 points)
    superb !

    it worked !

    thx a lot dude..
    iPod Touch 1G, Windows XP
  • sduddy Calculating status...
    I updated this morning. It's completely wiped my ipod touch.

    I followed all the prompts to back up my ipod touch before installing the new update. I got a message on my pc screen saying the installation was complete but the ipod was frozen with the apple logo and an empty status bar underneath. After a couple of minutes with no change I used the sleep/awake and home buttons to reset it. I then got screen message saying the ipod was in recovery mode. I followed the instructions for this, and then followed the instructions to restore from the back up I thought I had made earlier. Except the earlier backup had not worked and I am sitting here with a completely empty ipod.

    Really I was already having a **** day and this just makes me so mad.
    Don't they test these updates before releasing them?
    Windows XP Pro
  • lsrxc Calculating status...
    Unfortunately, as soon as I updated Itunes, I now have a frozen Itunes-USB display.

    We'll see if the Genius appointment tomorrow can fix. The Itouch is only 2 months old
    ZT, Windows XP
  • Cindy1961 Calculating status...
    Yep! This happened to me twice today! I have a PC with three user accounts. I went to my Husband's and plugged in his iphone. It told me there was an update available so I went for it. No Joy! It then told me I had to restore his phone! Luckily that went well. So...I then went to my profile and plugged in my itouch. Same problem! However when I went to restore my itouch it failed! Now what? I plugged my itouch into my Daughter's computer and did the restore. Then plugged it back into my computer and did the sync. I have 3000 songs. This took several hours. Does anyone have any idea what caused this. I thought having several user accounts was no problem. what gives?
    Vison, Windows XP
  • krimkramm Calculating status...
    I downloaded the update and then was running the installation. It was almost done when an error message popped up that "the operation could not be completed"
    My Ipod Touch 2nd gen is now completely dead. No activity whatsoever and when I plug it into a USB port the computer says USB device not recognized.

    I have made an appointment with the apple genius bar tomorrow but despair that anything can be done.
    I have had it for just over one year. Anyone know what the warranty is or how devices bricked through firmware updates are handled???
    ipod touch 2nd gen, iPhone OS 3.1.3
  • Cindy1961 Level 1 Level 1 (0 points)
    mg1483: i actually restored my itouch on my Daughter's computer and then was able to put it back on my computer and syn it. What a pain in the a--!
    Vison, Windows XP
  • din_naryu Level 1 Level 1 (0 points)
    hey guys, i hav re-synced my ipod this morning and it restored itself, i dont know how, so i cant help, but im just saying that ur ipod may restore itself after it has been left alone for a while
    Windows Vista
  • cqmusic1 Calculating status...
    Seems like this new update is no good. everyone seems to be having a problem with it. glad i read this before i installed it.
    hp, Windows Vista
1 ... 4 5 6 7 8 ... 12 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.