Skip navigation
This discussion is archived

Flash video causing 105% CPU usage spikes

118308 Views 215 Replies Latest reply: Mar 15, 2010 11:36 PM by macalicious RSS
  • Anton_u Calculating status...
    Currently Being Moderated
    Jan 24, 2010 12:23 AM (in response to macteachr)
    Same problem on my macbook unibody (late 2008). The fan's speed goes up everytime I watch any flash video in safari 4.0.4. Im running Snow Leopard 10.6.2.
    Aluminium Macbook, Mac OS X (10.6.2)
  • Danimaro Calculating status...
    Currently Being Moderated
    Jan 25, 2010 3:48 AM (in response to Anton_u)
    Same problem on my macbook air! I have tried firefox, safari, chrome and on all of them I get choppy video after a while and cpu jumps up to 70-80 percent. I have contacted applecare without any success!! I hope that someone take the responsibility and fix the mac problem with flash.
    MBA, Mac OS X (10.6.2)
  • Fewk Calculating status...
    Currently Being Moderated
    Feb 12, 2010 5:18 PM (in response to Danimaro)
    Ppl are still having that problem? I thought the flash updates solved it...
    Btw, Snow Leopard was a major update in Os X that introduced 64-bit full support, so programs need time to adapt.
    Macbook Pro 13", Mac OS X (10.6.2)
  • Reinis Traidas Calculating status...
    Currently Being Moderated
    Mar 8, 2010 5:45 PM (in response to FaZe)
    I have the same problem. I have an older (first gen) Macbook Pro and I'm experiencing very slow playback with 720p flash video. Browser CPU usage jumps to 120-140% as soon as I start playing a video (youtube, vimeo, etc.) This doesn't seem like a performance issue due. I can play multiple gigabyte HD videos fine with Quicktime or VLC, but flash video is very slow.

    This was with 10.6. I downgraded to 10.5.8 after a clean install and after performing update the playback is still very laggy, slow and stuttering.
    MacBook Pro 15", Mac OS X (10.5.8)
  • macalicious Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2010 11:35 PM (in response to FaZe)
    does anyone have an answer for slow flash playback ... i increased my buffer ... im on a 15/5 pipe ... im starting to get ****** now
    IMac 20" AL - Macbook - Iphone, Mac OS X (10.6.2)
  • macalicious Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 15, 2010 11:36 PM (in response to FaZe)
    also my usage goes crazy
    IMac 20" AL - Macbook - Iphone, Mac OS X (10.6.2)
1 ... 11 12 13 14 15 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.