Skip navigation
This discussion is archived

Time Machine - does not back up

2224 Views 8 Replies Latest reply: Apr 2, 2010 4:05 PM by Jose M Olaya RSS
avantoai Calculating status...
Currently Being Moderated
Jan 8, 2010 12:32 AM
Hello - I am new to Time Machine and have spent the last few hours trying to figure out why it is not backing up to my new 1TB hard drive.

I have followed the steps in Mac 101: TM and also looked into the FAQs and have done the following:
FAQ #5 - erase and format with the Disk Utility App
A4. Full Reset of Time Machine
hard reset and deleting the

but I always get the same result:
- time machine is turned ON, the lock is unlocked for me to change things
- when i choose "back up now" from the menu bar, nothing happens. the status from the menu bar says "automatic backups off" and it also says that in the Next Backup line of the TM program.
- i start a backup by "select disk" and chose my Time machine and "Use for backup"....then the "next backup" line does a countdown from 120 seconds until one second....and thing nothing!
it just keeps one second until i click again on the time machine program and then it switches to "automatic backups off".


time machine buddy widget says "no time machine information found"

i have no idea what to try next but really would like to be able to use this feature.
thanks so much,
a
I have no idea what to try next.
Mac Book Pro 2007, Mac OS X (10.6.2)
  • Jolly Giant Level 7 Level 7 (25,430 points)
    Currently Being Moderated
    Jan 8, 2010 1:42 AM (in response to avantoai)
    greetings avantoai, and welcome to the forums !

    you could try this:

    1) go system preferences > time machine and turn TM off. click on change disk and select none.
    2) locate and delete this file HD/Library/Preferences/com.apple.TimeMachine.plist.
    3) restart your machine, go system preferences > time machine and turn TM back on. click on +change disk+, select the TC's drive and click +use for backups+.

    start a backup.

    what happens ?
    15"MBP SR C2D 2,4 GHz, 4 GB RAM / 17"PB G4 1,67 GHz 1 GB RAM, Mac OS X (10.6.2), TC dual 500 GB, AEBS (n), 2x AX (b/g), TV 40 GB, iPod Touch 2nd gen (OS 3.1.2)
  • Barry Hemphill Level 7 Level 7 (33,085 points)
    Currently Being Moderated
    Jan 8, 2010 5:23 AM (in response to avantoai)
    Hello a:

    Welcome to Apple discussions.

    What brand of external HD are you trying to use?

    In any event, trash a preference file (com.apple.timemachine.plist) and restart your computer.

    batty
    iMac 20" 2.4 Ghz Intel-based/2 GB, iMac 17" 1.8 Ghz G5/1 GB, DSL, Firewire HDs, Mac OS X (10.6.2)
  • Pondini Level 8 Level 8 (38,710 points)
    Currently Being Moderated
    Jan 10, 2010 5:09 PM (in response to avantoai)
    Check the +Exclude these items from backups+ box in TM Preferences > Options. See if your internal HD is listed there, or anything else (besides, of course, your TM drive) that might be preventing backups.

    Try the +Back Up Now+ again, while the TM Preference display is on the screen. Even if something is preventing the automatic backups, that should start something.

    Watch the area where it shows *Next Backup.* You should get a series of status-type messages and a progress bar there, even if only briefly.
    24" iMac 9,1 2.66 GHz; 4gb; 640 gb, Mac OS X (10.6.2), dual-band AEBS v. 7.4.2
  • ErikHendrix Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 10, 2010 10:44 PM (in response to Pondini)
    I might be wrong, but I did a quick Google and it seems to me that this is a "Windows" formatted drive. Go into Disk Utility, select your 1TB drive and reformat it into HGFS.

    Also see: http://support.apple.com/kb/HT1427

    If it still does not work, open Console and check under "All Messages" if any entries are reported (from backupd I believe) and if there are, what their stating.
    iMac; Macbook; Macbook Pro, Mac OS X (10.6.2)
  • TresRoque Level 1 Level 1 (85 points)
    Currently Being Moderated
    Feb 19, 2010 12:44 PM (in response to avantoai)
    Sorry to hijack the thread, but am having same problems, regardless of the standard fixes mentioned above.

    Even switching TM 'off' in sys prefs is not an option, much less using the menu bar icon.
    Macbook 2.4Ghz (White) 4GB RAM, Mac OS X (10.6.1), Logic Studio 8, Safari 4.0.3, iLife 08, iWork 08, Aperture 2, Logic Studio 8
  • Jose M Olaya Level 1 Level 1 (145 points)
    Currently Being Moderated
    Apr 2, 2010 4:05 PM (in response to TresRoque)
    Yep my mom's iMac is having the same issue. She had a serious problem that granted the use of time machine to recover a few files from her work projects, when I realised the last backup was done a couple of months earlier. No matter what I do, I always see "altomatic backups off".
    MacBook Pro Core 2 Duo Santa Rosa 2.4 ghz 4gb ram 160gb hdd + iMac 2.2ghz, Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.