4 Replies Latest reply: Apr 6, 2010 8:03 PM by NEMCTv6
NEMCTv6 Level 1 Level 1 (0 points)
Help. I can not log and transfer any footage from my canon hfs10. The software does recognizes the canon. I can select and queue the footage but when it starts it will pause then a RED exclamation mark show up. I tried to upgrade my software from V4.0 to 4.1 not sure if I did or not. (where can I see the newest version). However I have no problem with Imovie.

Imac i7 27", Mac OS X (10.6.3), Final Cut xpress
  • 1. Re: Log and transfer Canon HFS10 cam
    Tom Wolsky Level 10 Level 10 (106,175 points)
    Select the application in the Applications folder in column view to see the version number. Run Software Update. Please do a forum search; there are a number of possible causes for the problem you're seeing. They're all been discussed often. Please report what steps you may have taken to solve this problem.
  • 2. Re: Log and transfer Canon HFS10 cam
    Alchroma Level 6 Level 6 (17,195 points)
    I tried to upgrade my software from V4.0 to 4.1 not sure if I did or not.(where >can I see the newest version).


    A simple way is to open FCE ans select Final Cut Express>About Final Cut Express from the menu.
    The window that appears provides info on your License and exact version.

    Regards capture: change the setting from Matrix Stereo to Plain Stereo and give it a go.

    Al
  • 3. Re: Log and transfer Canon HFS10 cam
    NEMCTv6 Level 1 Level 1 (0 points)
    Ok...i will try your suggestions in morning...but to add i did see that i have v4.0 and v4.0.1 in my applications info menu. Went to apple store here in Mich and apple tech suggested a remove and reinstall. i will report back on this.
  • 4. Re: Log and transfer Canon HFS10 cam
    NEMCTv6 Level 1 Level 1 (0 points)
    Got it running 4.0.1.........Desktop icon was running 4.0 put it in the trash. opened apps on sidebar and 4.0.1 was hiding there.

    thank you
    peeps