Skip navigation

iPad 'not auto-connecting' solved!

60373 Views 79 Replies Latest reply: Sep 14, 2010 5:39 AM by JimHdk RSS
1 2 3 ... 6 Previous Next
batzgam Calculating status...
Currently Being Moderated
Apr 6, 2010 3:52 PM
Short version: Raise the screen brightness above the minimum setting - wifi reappears!

Long version: My iPad started the 'no auto-connecting' problems this morning after 3 days of perfect use. I was using settings specified in http://support.apple.com/kb/TS3304 and my network was working fine for other devices. I tried rebooting, forgetting network settings, and resetting my router, but nothing worked. Every time I woke the iPad up from sleep, I had to go into the wifi settings to reselect my network (though, it did retain the key).

I was looking at some pictures a few minutes ago and realized the screen was very dim and remembered that I set it to minimum brightness last night. I turn the brightness up and didn't think much of it. After a few minutes, I picked up the iPad again after it had gone to sleep and for the first time today, it immediately had a network connection.

The problem is repeatable - after I turned down the brightness to the minimum setting again and let it go to sleep - no network. Turning the brightness up a little - network retained after sleep.

In fact, when I turn the brightness to the minimum setting and let the iPad sleep, it wakes up with no network. If I increase the brightness, it immediately reestablishes the network connection as soon as I move the brightness slider - I don't even have to go into the wifi settings to re-choose my network. I don't know if this is a bug, or an undocumented power-saving feature for low-power night reading, but I'm happy with my iPad again.
iPad 16gig
  • Scottamus Calculating status...
    Currently Being Moderated
    Apr 6, 2010 3:58 PM (in response to batzgam)
    That's crazy! Good find.
    iPad, Other OS
  • daMacNut.com Calculating status...
    Currently Being Moderated
    Apr 6, 2010 4:03 PM (in response to batzgam)
    No way!!! That's definitely crazy ... although last night I had it on minimum brightness and I didn't drop any signals.

    My observation had to do with the Bluetooth being "ON" ... when it's "OFF", no dropped signals.

    But I will remain alert to your discovery and make sure I don't leave it on minimum brightness to be safe.

    Thanks!
    G5 PowerMac Dual-Core Intel Xeon (2.66 GHz), Mac OS X (10.5.8), 7 GB 667 MHz DDR2 FB-DIMM
  • Mklgry Calculating status...
    Currently Being Moderated
    Apr 6, 2010 4:07 PM (in response to batzgam)
    The problem I having though is that sitting in the same spot using the device I lose connectivity....many times with my iPad show a full strength signal. Many times the only way can get it to return is by disabling the Wi-Fi connection completely and then reenabling it.....retyping the password and all.
    I have not really noticed the "sleep" problem.
    It is also very sporadic as it has been working great for the past few hours with no loss of connection...or signal strength. I am very frustrated because I LOVE MY iPad, but this connectivity problem makes it borderline useless.

    null
    Ipad
  • niner81 Calculating status...
    Currently Being Moderated
    Apr 6, 2010 4:23 PM (in response to batzgam)
    Thanks for the tip! I have the exact same problems as my iPad refuses to reconnect to my wifi net after coming off standby. Can't wait to test later when I get home.
    iPad 16gb, iPhone OS 3.1.3
  • Herotriss Calculating status...
    Currently Being Moderated
    Apr 6, 2010 4:27 PM (in response to batzgam)
    Thank you!!!! I haven't had any dropped connections and wifi was strong, but it wouldn't auto connect. I tried everything suggested and nothing worked, but your brightness fix did. Thanks so much it's working perfectly now!! Amazing!
  • WGrose Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 6, 2010 4:27 PM (in response to batzgam)
    Dude. You, sir, are a GENIUS. This is 100% the cause of my not auto-connecting to my Time Capsule. With the brightness turned all the way down as I normally have it, if I toggle Wifi on and off, it does NOT auto connect to my network. However, as soon as I go into the Brightness setting and move the slider even the TINIEST amount, it totally connects!!

    YAY! That is the weirdest thing I've ever seen!

    But thank you!
    MacBook Pro 2.53Ghz unibody, Mac OS X (10.5.5)
  • tivoboy Level 1 Level 1 (10 points)
    Currently Being Moderated
    Apr 6, 2010 4:58 PM (in response to WGrose)
    If this totally works, it will be the DUMBEST bug ever
    intel imac with noisy fan!, Mac OS X (10.4.3)
  • WGrose Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 6, 2010 6:18 PM (in response to tivoboy)
    It totally works. I've repeated it and showed my wife, a ton of times. The solution really is to just move the brightness just a notch above the lowest, so you can see a sliver of blue in the bar. Then it will connect every time. Yay!
    MacBook Pro 2.53Ghz unibody, Mac OS X (10.5.5)
  • gohnster Calculating status...
    Currently Being Moderated
    Apr 6, 2010 6:53 PM (in response to batzgam)
    Great work!

    Apple should send you an iTunes gift card for helping identify this problem. Something that should of been found during in-house testing. Again, great work!

    Thank you!

    If his suggestion fixed your problem, please reply "fixed!" and thank the man.
    Ipad, iPhone OS 3.1.3, iPad wifi problem fix
  • Furi0us.Bee Level 2 Level 2 (400 points)
    Currently Being Moderated
    Apr 6, 2010 7:33 PM (in response to gohnster)
    So the WiFi issues may have something to do with the power "voodoo" the iPad practices to maintain battery life. Put up the brightness, iPad needs to huff to get working, thus more power=better signal? I'm gonna try this right now.

    I'd love to go to Apple tomorrow and tell the Genius about this one...

    UPDATE: This didn't solve my issues. I still can barely get a signal and it drops after a few minutes.

    Message was edited by: Furi0us.Bee
    MacBook Pro 15"  2.53GHz Intel Core 2 Duo  4GB RAM  Mighty Mouse, Mac OS 8.6 or Earlier, www.scriptedLizard.com
  • Soichiro Yamada Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 6, 2010 7:38 PM (in response to batzgam)
    I also reproduced this. Thanks batzgam!
  • WGrose Level 1 Level 1 (5 points)
    Currently Being Moderated
    Apr 6, 2010 7:40 PM (in response to Furi0us.Bee)
    Furi0us.Bee, this fix is not for you. This is nothing to do with weak signals or connections dropping. This fix is purely for those who don't auto-connect to their networks. The dropping connection is a whole 'nother ball game!
    MacBook Pro 2.53Ghz unibody, Mac OS X (10.5.5)
  • cokeicee Level 1 Level 1 (90 points)
    Currently Being Moderated
    Apr 6, 2010 7:43 PM (in response to WGrose)
    that is insane that you figure that out. I didn't have the problem but I bet apple is getting about 1000 calls about it and they dont know what to tell people. The worst part is tho is that they didn't know about that and how about that. Thats a **** of an oversite.
    ipad
1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.