Skip navigation
This discussion is archived

iChat can't communicate with the AIM account (Screen Name)

16618 Views 18 Replies Latest reply: Apr 9, 2010 1:29 PM by Ralph Johns (UK) RSS
  • drummerjoe Level 1 Level 1 (0 points)
    I am able to log into iChat by using their login:pass without any issues from my computer.

    They cannot login using the same information on their computer. I have checked all of the iChat preferences, and they are identical.

    I have verified that the problem exists for all other accounts (different user accounts on the laptop, and different @mac.com & different AIM accounts).
    iMac 10.5.4, Mac OS X (10.5.6)
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    Ok,

    If Port 443 has not worked we have to presume the issue may not be in their routing device.

    However it may pay to check to see if it is allowing the iChat Ports to their computer's IP.

    iChat Ports

    ||iChat Ports||TCP||UDP||
    |AIM|5190|5190|
    |A/V|none|5678, 16393-16402|
    |Bonjour|5298|5297, 5298, 5353|
    |Jabber|5220,5222, 5223|none|

    Note this is the iChat 4 and 5 Range
    Add port 5060 UDP for iChat 2 and 3 and extend the group of 10 to 16384-16403 (20 ports)

    iChat 4 and 5 also uses an undeclared Random port to do the Screen Sharing part and works if you can and do use UPnP (Or Port Mapping Protocol) to open ports in your routing device.


    If they are using Port Forwarding then they may have set these up to an IP that the computer no longer has.

    Using UPnP is better if multiple computers. (Port Forwarding only allows one computer to use the ports)

    If they have a Base Station then make sure Port Mapping Protocol is On.
    Application/Utilities open Airport Utility
    Log on with the Manual Configuration Button
    Internet Pane
    NAT Tab.

    IF the KeyChain looks OK and you can Login to a Apple Site with the ID to check it that way try deleting com.apple.ichat.AIM.plist and restart iChat.
    (The Home Folder/Library/Preferences)



    9:05 PM Friday; April 9, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.3) , Mac OS X (10.6.3), "Limit the Logs to the Bits above Binary Images."  No, Really
  • drummerjoe Level 1 Level 1 (0 points)
    Thanks - I will try tonight.
    iMac 10.5.4, Mac OS X (10.5.6)
  • Ralph Johns (UK) Level 9 Level 9 (66,880 points)
    The Keychain will look like this
    Keychain Access

    Double Clicking the Screen Name will bring up this
    AIM: ralphjohnsr

    You have to use the Admin password for the Application password to be entered in the text field after clicking the Show Password box.



    9:29 PM Friday; April 9, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.3) , Mac OS X (10.6.3), "Limit the Logs to the Bits above Binary Images."  No, Really
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.