Skip navigation
This discussion is archived

Time machine half of gb's aperture Library and missing all thumbnails

3027 Views 7 Replies Latest reply: Jan 23, 2011 1:29 AM by MacZwik RSS
MacZwik Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 10, 2010 1:53 PM
Hello!

Yesterday I made a backup with time machine of my whole mac (including the aperture 3 library) without looking I put this on a new iMac and deleted the files on my old mac. When I opened aperture All the thumbnails were striped (red, white). Some full screen pictures where gone and others where still there. But all the thumbnails were missing.

I tried to rebuild the whole thing but this did not work. I had to put all my pictures back to aperture 3 (which took hours!) I was very glad I always store my pictures in a folder and not only in aperture.

Now I made a time machine backup of my new iMac and I saw the aperture Library file is 11,4 Gb )almost no masters and full pictures included) when I looked at my backup of my time capsule the aperture library was only 5 GB.... And the folder with thumbnails was missing...

I was wondering.. Is this normal?? And where did the other 6 GB's go?? I think this is why all my thumbnails were gone and I had to import everything again. But why does Time Machine " Forgets " half of it?

I hope you can help me, so a next time I CAN restore my full aperture library.

Best regards,
Cathelijne
iMac 21,5" 1 TB + Macbook pro 15", Mac OS X (10.6.2), Aperture 3
  • Jonas Nygren Level 1 Level 1 (0 points)
    This has also happened to me but <i as not so lucky having the masters outside of Aperture so I lost a couple of 100 images. Could recover the previous but these are set to fairly low resolution.

    It is easy to check. When you know you have not used Aperture since the last backup then enter time machine and locate your Aperture library. You are now on what is on your hard disk and you see the current size of your Aperture library. Now move to the last back-up before Now. Since you have not used Aperture in the meantime the library in TM should be a backup of what you note were on your local disk in the moment before. Do they match up?

    It would be good if we had many that checked to see if OP and I are the only unlucky or if it is a general bug.
    MBP late 2008, Mac OS X (10.6.3), Aperture 3
  • suo Calculating status...
    Time Machine + Aperture seems to be buggy. It seems that it occasionally fails to backup some masters. I just checked my backups; xxx.aplibrary/Masters contains 19594 regular files on my hard disk, and only 13878 regular files in my Time Machine backup.
  • suo Level 1 Level 1 (5 points)
    By the way, today (after some rebooting of my Mac) Time Machine eventually decided to fix the situation.

    Time Machine wrote the following messages to the system log: "Event store UUIDs don't match for volume: Macintosh HD", "Node requires deep traversal:/ reason:must scan subdirs|new event db|".

    Then, as the messages suggest, it did a "slow backup", scanning the entire volume, and all of sudden it found > 10 gigabytes of changes. After it finished, I checked the backup and all Aperture master files are now there.

    Oh well. Sometimes it works, sometimes it doesn't. Just remember to have another set of backups, preferably created without using Time Machine...

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.