Skip navigation

Server is not correctly configured error.... Plz plz help

36623 Views 24 Replies Latest reply: May 18, 2012 8:26 AM by angelduzt RSS
1 2 Previous Next
DavidTheEagle Calculating status...
Currently Being Moderated
Jun 11, 2010 7:29 AM
Cheers everyone,

I am just fed up with this error massage, every time I have to watch a video on YouTube or preview a movie trailer on iTunes I get a small box with "Server is not correctly configured" massage, I searched every where on the net and I couldn't find a solution so I am here fir you guys for help...
iPad, iPhone OS 3.1.2
  • etresoft Level 7 Level 7 (23,870 points)
    David from "MiddleEast"? It sounds like you are going through one or more proxies to get where you want. Do you have a VPN available? That will give you a much more reliable connection. I use StrongVPN so no one knows I'm really in Canada.
    MacBook Pro, Mac OS X (10.6.3), + iPad + MacBook 2007
  • etresoft Level 7 Level 7 (23,870 points)
    DavidTheEagle wrote:
    How do I use that on my iPad or iPhone, because this is where I get this error.

    On my pc I am able to watch the movies trailers on iTunes.... And I have no issue watching YouTube as well ....


    That's interesting. How is your PC connected to the internet as compared to the other devices? They should all share the same settings. When you look at your network configurations, the only change between all the devices should be your IP address. Event there, only the last set of numbers should be different.
    MacBook Pro, Mac OS X (10.6.3), + iPad + MacBook 2007
  • EagleCRM Calculating status...
    I also have the same problem. Apple tech support asked me to backup data, sync, so a hard reset, restore as new which I did. It still fails.

    "The server is not correctly configured" .... this happens on more than just YouTube app... Safari etc...

    Anyone with a solyution we would appreciat your feedback. THanks
    HP, Windows 7, 64Bit version
  • m4ko Calculating status...
    Hm since this morning I have the same issue. I still watched some html5 based trailers yesterday. Today all it gives me "The sercer is not correctly configured." in youtube app AND safari (every website with html5 video i could find). Also on the apple.com website the videos have a crossed-out play-button. If i remember right I watched those on the ipad yesterday too.
    Ipad, iPhone OS 3.1.3
  • tkurz Calculating status...
    Same issue here. And I'm in NYC, not the middle east. Just started today, on safari and YouTube app. Anythouts?
    macbook, Mac OS X (10.6.3), Ipad wifi
  • bender555 Calculating status...
    I have been working on this for awhile. It seems to be a DNS server problem, meaning how you access the internet via your ISP provider. I can take my ipad to an apple store or a starbucks and get free wi-fi and youtube works.

    I have comcast and when I try it at home I get the error. I take the ipad to my dad, who also has comcast and who has a basic wireless setup, it works fine. I have a free dyndns account and an Untangle firewall setup which seems to be the problem, which the apple ipad doesnt like. My other computers and wireless labtop work fine, but not my iphone or ipad.

    An apple guy at the genuis bar told me that some DNS providers won't work with the iphone or ipad but couldnt tell me why. It has to do with where the Dns provider is located.

    I will continue to work on this and post my results.
    ipad
  • BevSDC Calculating status...
    I'm getting the same error when I try to watch the same video more than once. The first time it plays fine. I stop it and go back the Web page to watch it again and I get the following error:

    Cannot Play Movie
    The server is not correctly configured.

    If I do a hard reset then I can watch it again. This is happening on my iPod Touch running OS 4.0. My coworker is still running version OS 3.x on his iPod Touch and doesn't get the error. The movie plays fine on the PC and Mac.

    This isn't a YouTube movie - you can access it at http://idc.cycloneinteractive.net/novell_iview/mobile/
    iOS 4
  • BevSDC Level 1 Level 1 (0 points)
    This problem is limited to viewing mp4 files on Windows machines with OS 4.x. I tested putting my mp4 on a Linux machine and had no problems viewing it. Does anyone know what needs to change to get it working on a Windows server?
    iOS 4
  • Fhmutairi Calculating status...
    Hi all,
    I updated my iPad (Wi-Fi 64 GB) to 3.2.1 firmware, after the update I started getting the message (server is not correctly configured) whenever I tried to play a YouTube video from within Safari! I managed to play a YouTube video through the YouTube App though! Before the update I didn't have any problem with youtube!!

    Anyone can help with fixing this mess? Playing through Safari is really important (blog, news sites, etc.)

    Regards
    IPad, Other OS, IPad Firmware 3.2.1
  • BevSDC Level 1 Level 1 (0 points)
    Did a little more research and discovered that the mp4 will play on a Windows server running IIS 6 - the version that doesn't work w/OS 4.x is older (probably IIS 4)
    iOS 4
  • bbfc Level 3 Level 3 (845 points)
    A hard reset worked for me, now YouTube is playing videos fine.
    iPhone 3GS - iOS 4.0.1 (No Issues), iOS 4, Dell Inspiron 1525 - Windows 7 SP1 Beta Build 7601
  • tricynical Calculating status...
    I have a variation on the problem, I can play video when using 3G but not using wifi on my ipad.....Any ideas?
    ipad, iOS 4
  • mbrbxl Calculating status...
    Exact same issue here with an iPod touch 8GB second Gen running iOS4.

    I can view the video only once after a hard reset, then all I can get is "The server is not configured correctly".

    It always works when I access directly the file from a Ubuntu running Apache.

    It always fail when I am accessing the file via a CDN cache that I am in charge of, except when it is the very first time after a hard reset.

    Weird thing is that it used to work in the past also under iOS4, I don't know what has changed in between.

    A tcpdump on the cache reveals that the iPod is either closing (FIN) or resetting (RST) the tcp connection after having downloaded a chunk of the file for a few seconds.

    I spent the day on that, so far no luck, I keep trying

    Message was edited by: mbrbxl

    Message was edited by: mbrbxl

    null
    N/A, N/A
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.