Skip navigation

iPad restarts, shows apple, multiple times after sync

4778 Views 13 Replies Latest reply: Oct 20, 2010 7:12 AM by Navigator72 RSS
the lowly peon Calculating status...
Currently Being Moderated
Jun 19, 2010 10:28 PM
Ever since I got my iPad I've had this problem.

After syncing, every time, I disconnect the USB cable and the unlock screen appears. A few seconds later, the screen turns black and the Apple logo appears, with a white spinning wheel displaying +on top+ of the apple (very un-apple like). After a few seconds, the unlock screen reappears long enough to enter my code.

Sometimes, after that, it happens again several times. I've tried rebooting, restoring the OS, and disabling photo sync (I've read other forums suggesting that the photo sync was the issue). Still happens every time.

Any ideas? Thanks!
Macbook Pro 2.16GHz, Mac OS X (10.6.4), iPad 3G 32gb running iOS 3.2, iTunes 9.2
  • James Allen7 Level 1 Level 1 (15 points)
    I've been experiencing a very similar problem and it seems to correlate with installing iTunes 9.2. I'd had my iPad a couple of weeks. When I tried to sync my iPad for the first time after "upgrading" to iTunes 9.2 (61), the sync has not been completing normally. It gets part way through, then the iPad resets. The white apple appears on a black background, then as "lowly peon" reports, the white spinning wheel appears on TOP of the apple, and appears to stop. Eventually, iTunes shows up as "not responding".

    If you have an iPad, do NOT upgrade iTunes. If you have upgraded iTunes, good luck my friend. You're going to need it!
    MacBook Pro 2.4 GHz Intel Core 2 Duo, 4 GB RAM, Mac OS X (10.6.4)
  • Louis Trapani Level 1 Level 1 (20 points)
    Same issue here. I mentioned it at the Apple store today (to regular sales rep, not the Genius Bar) and he recommended that I call Apple support.

    I had been assuming it was relating to the photo library because after syncing it usually has to update the library which results in restarts too.
    Mac Pro 8-Core and 17" MacBook Pro, Mac OS X (10.6.4)
  • Louis Trapani Level 1 Level 1 (20 points)
    What I have been doing is keeping the iPad connected (in the dock) after syncing and letting it go through the choking process chirping with the Apple logo on the black screen with the windmill "working" symbol over it until it stops. This hiccup/choke that looks like a reset usually always happens 1 minute after the sync completes and then lasts a few minutes until it stops on its own.

    Today (July 15, 2010) with the release of 3.2.1 iOS for the iPad the problem is still there unfortunately, but the choking/hiccuping process seems shorter now.
    Mac Pro 8-Core, 17" MacBook Pro, iPhone 4, iPad, Mac OS X (10.6.4)
  • pberk Level 2 Level 2 (240 points)
    I have traced this problem to some corrupt photo files ... if I delete my photos from the iPad, this problem never appears - if I test with some of my photo albums , it doesn't appear.... but if I again try to sync all of my photos, then it is appearing...

    Since installing the update today, when it is syncing photos it tells me that it is optimizing 18 photos... only there aren't 18 new photos that have to be optimized (added no photos between the time I last sync'd and then sync'd with the update installed)...

    Worked this through with an Apple tech today and it certainly looks like some corrupt photos are the culprit...

    My problem is trying to identify the bad photos - I have 15,830 photos that I sync to my iPad and finding the 18 corrupt files is quite challenging...

    Does anyone know of a program or iPhoto script that you can run which will identify corrupt photo files?
    Mac OS X (10.4.10)
  • Louis Trapani Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jul 15, 2010 9:13 PM (in response to pberk)
    Thanks for sharing your experience.

    I have noticed it syncs photos even if I haven't added any to my photo library between syncs. I had previously just assumed it was syncing the 'smart albums' based on date/time of the photos (i.e. Photos from the week smart album). If it does mean corrupt photos, yeah, that is going to be hard to track down among thousands. It's usually around 90 or so photos it syncs (out of more than 12,500 in my library that is being synced over). None of them appear to be corrupt in Aperture 3 (or iPhoto for that matter).

    I wonder if forcing iTunes somehow to re-optimize them all might solve it? Perhaps by removing the optimized photos from the hard disk before syncing? I'm just guessing.
    Mac Pro 8-Core, 17" MacBook Pro, iPhone 4, iPad, Mac OS X (10.6.4)
  • pberk Level 2 Level 2 (240 points)
    Well right now I am rebuilding my iPhoto databases' etc. (Click on Command and Option while you launch iPhoto)...

    Then I will try to sync all the photos again and see if I still have corrupt files among them.... if I do, I'm back to sync'ing them in small groups to see if I can locate the bad ones that way through a process of elimination
    Mac OS X (10.4.10)
  • Tedrino Calculating status...
    Currently Being Moderated
    Jul 16, 2010 2:25 AM (in response to pberk)
    Same issue with not syncing my large iPhoto album
    Powerbokk 12inch G4 1.5 512 RAM 80 gig, Mac OS X (10.4.2)
  • pberk Level 2 Level 2 (240 points)
    I rebuilt the library - chose every option, but didn't do them all at once.. then tried to sync the whole 15,831 picture library again...

    Restored the iPad with everything, but before even trying to open the Photos on the iPad I deleted all the old photo files (just uncheck Sync Photos under the Photos tab in iTunes and it will ask you if you want to remove the hotos form your ipad) did a new photo sync from the rebuild library ....

    This time it was perfect - no mid-sync messages about optimizing photos - and it went very smoothly and much much faster than it had been syncing. At the end of the sync, there was an iTunes pop up that said some of my photos (it gave one example) could not be read because they were not in the right format.

    Photos on the iPad is working smoothly now, no more ipad crashes...

    I'm convinced it was some corrupt photo files... I haven't identified which photos they were yet or where they came from, but when I have some time, I plan to look into it...
    Mac OS X (10.4.10)
  • David_o99 Level 1 Level 1 (70 points)
    Currently Being Moderated
    Aug 28, 2010 6:50 PM (in response to pberk)
    I'm glad I found this discussion. I have the same problem. It seems very picky with photos.
    iPad wifi + 3G 32 gb, Win7, Linux
  • David_o99 Level 1 Level 1 (70 points)
    Currently Being Moderated
    Aug 28, 2010 10:32 PM (in response to pberk)
    Just tried to remove all photos, same problem. It reboots after each sync. Strangely enough it does that about 1 min after the sync is complete.

    Definitely not a photo problem. The black screen with the Apple logo comes up several times. After 4 times it's finally done and from there on it runs fine.

    Still pretty annoying.
    iPad wifi + 3G 32 gb, Win7, Linux
  • David_o99 Level 1 Level 1 (70 points)
    iPad wifi + 3G 32 gb, Win7, Linux
  • Navigator72 Calculating status...
    I have a similar problem. My iPad was in sleep mode overnight and the battery was red. The next morning i went to wake up the iPad and it froze when i slid the bar. It hung like that for a few minutes so i did a reset using the 2 buttons simultaneously. When I restarted it, I got the apple logo with a spinning pin wheel over it. Then after a few seconds, it restarts and then repeats the apple and pinwheel crap, then restarts.... well, you get the picture. I never get past the logo/pinwheel to enter my passcode. I left it plugged in to the charger thinking it might be low on juice, but a half our later it was still doing the same. I only have 4 photos on it and they were all wallpapers from apps. I highly doubt the photos are the problem. I haven't done a restore because I see others with the same problem have tried to restore but it didn't solve the problem. It seems to me the best thing to do is to just send it back to apple.
    PowerBook G4 & Power PC G5 & MacBook Pro, Mac OS X (10.5.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.