Skip navigation
This discussion is archived

iOS4.0 update, apps not authorised.

9062 Views 20 Replies Latest reply: Jun 26, 2010 10:12 PM by mkzwei RSS
1 2 Previous Next
CelestialScribe Calculating status...
Currently Being Moderated
Jun 21, 2010 4:17 PM
Has anyone had any problems with apps? I tried to sync mine over this morning but it told me my computer wasn't authorised, even though it was. Tried deauthorising then authorising again, but no luck. It wouldn't let me sync any of the apps over. I think I'm going to have to download them all again, which is annoying, but if anyone has had the same problem with a solution I'd prefer to try that.
iPhone 3GS, iOS 4
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.