Skip navigation
This discussion is archived

Installing 4.0: It has taken 1 hr to backup and not done yet?

55473 Views 190 Replies Latest reply: Aug 13, 2010 6:06 PM by Stacey Evanshine RSS
  • gman3000 Calculating status...
    I done a backup, now clicked the RESTORE button. 20 Minutes in it has OS4 and is doing a restore from earlier sync. I had previously waited 2 blocks of about 2 hours each. 3G 8GB.
    windows vista, Windows Vista
  • RobOnt Calculating status...
    Ya except it doesn't work for everyone... Tried it twice and I still can't go into my General control panel.
    iMac 24", Mac OS X (10.6.4)
  • iphone3gfornow Calculating status...
    the same happened to me until i chose the restore option out of frustration, took about 20 mintues, everything was transferred, and things seem to be running smoothly now. I would suggest syncing without updating so you can backup all of your apps,etc and then choose restore.
    iPhone 3G, iOS 4
  • Benjixxx Calculating status...
    mine has been backing up all night and all day and still only a little bit i canceled everything and deleted everything off my iphone and started again, i shouldn't have too be doing this surley! not impressed at all!
    iPhone OS 3.1.3
  • Jonah Lee Walker Level 3 Level 3 (565 points)
    I downloaded at 10:15 AM Yesterday morning, and started the process, and had to stop it at 4:30 PM because I was leaving to go home from work. I then removed all video and some apps from my 3G and am trying the update again this morning.

    In 2 hours it has backed up 1.3 GB and my one from yesterday was 1.39 GB, so lets hope it speeds up.

    If not i will do the restore thing.

    What a pain. There is obviously something wrong with the installer for the 3G as my wife's 3GS upgraded in about 20 minutes total!
    Dual 2.26GHz Quad-Core Intel Xeon MacPro, Mac OS X (10.6.4), 24 GB RAM, ATI Radeon HD 4870 with 512MB GDDR5
  • Architecture Guy Calculating status...
    I also had this problem, however it only ended up taking about an hr to back up, which it showed no progress until suddenly it flew to being done in about 20 seconds, then it started the install of the new OS right away. Happy times!

    Just be patient.
    imac 3.06 ghz intel core 2 duo 4 gb 1067 mhz ram, iPhone OS 3.1.3
  • Mussman33 Level 1 Level 1 (5 points)
    All together the entire process for iOS 4 took about 2 hrs for me.
    iMac G5, Mac OS X (10.6.4), Custom Built Quad Core Windows 7 profesional PC
  • Newme Level 1 Level 1 (20 points)
    My back up process started a little over 2 hours ago and it has backed up about 16 Megs in that time !
    My MobileSync folder started form 1.14 GB and is now showing 1.31 GB. I will leave it on overnight but will stop about 8 in the morning as I can't not wait for 100 hours or more !! This is not the first time that Apple's done a lousy job on back up time. I have to wonder why haven't they learned form past mistakes
    8 core 2,26 Ghz Mac Pro, Mac OS X (10.5.8), Logic Studio,FCE 4, Aperture 3
  • nusbaumry Level 1 Level 1 (0 points)
    Apple hates me. I have been backing up for a total of 6 hours now.
    iPhone 3G 8GB, iPhone OS 3.1.3
  • Wasabijim Level 1 Level 1 (0 points)
    I synced my phone before I downloaded the iOS 4. After downloading iOS 4 it started to do the backup phase an after an hour there was only one little green bar. I had heard it was better to do a restore so I hit the stop button on the backup. I then chose restore and after it was done it asked it I wanted to update the phone with my back up and I said yes and it put everything back on the phone. The restore route only took about 30 minutes versus the hours it would have taken.
  • Jerry Pirrung Level 1 Level 1 (105 points)
    I am having the same issue. I have numerous times synced and backed up my 3G and in the sync process, the backup is now down to 5-10 minutes. I removed all podcasts and movies from the phone to get it down to almost 10 GB free. I downloaded the iOS4 upgrade as soon as it was available. Everytime the upgrade runs, it tells me I have purchased content on the phone that needs to be synced with iTunes. I've done this numerous times, but that doesn't help. Yesterday, I aborted twice when the backup part of the upgrade hit an hour. Then later in the evening, I upgraded my wife's phone on her computer and watched the backup take about an hour, and then watched the rest of the process run through completion. I started the process on mine again at the same time. Hers had completed (total almost three hours) and min was still in backup. I let mine run over night. It seemed to have not made any progress this morning, about 6 hours later. I aborted again, and then did a hard reboot on the phone and removed the media. (I have since implemented Chris Mercer's monitor the backup folder technique and guess I should have done this before this morning's abort as I was probably near the end but I'll never know now) It is now in backup (has been for the past 2 hours 20 minutes) again only 514 MB compared to my other folder's 976 MB.
    iMac I7 27" 2.8 GHz (Late 2009), Mac OS X (10.6.2)
  • nusbaumry Level 1 Level 1 (0 points)
    After 6 hours of backing up I finally decided to abort the back up and restore. I now have iOS 4. Restoring took a total of 20 minutes vs. 6 hours of doing it the way Apple suggests.
    iPhone 3G 8GB, iOS 4
  • Jonah Lee Walker Level 3 Level 3 (565 points)
    As soon as mine hit over the 1.39 Gigs of the last backup it started the install, and is now going. Finally!
    Dual 2.26GHz Quad-Core Intel Xeon MacPro, Mac OS X (10.6.4), 24 GB RAM, ATI Radeon HD 4870 with 512MB GDDR5
  • TigerSSMac Level 2 Level 2 (180 points)
    14 hours and I finally said ENOUGH! This reeks of cr@p. I'd even removed all of my music, etc to make it as small as possible! Not to mention erasing the last few voicemails of my father who passed away last month after fighting cancer for 2 years. Arghhhh!!!

    Yes, everything is up to date otherwise. Have no choice but to do the restore now it seems....
    MacPro Xeon Q2.8's (retired: SE/30 IIci Q800 8500 9500 G3 G4 G52.7s MPro D2.66s), Mac OS X (10.6.4), 10GB Ram, 3TB, some externals, eyeTV hybrid, AirPort Express etc...
  • Jerry Pirrung Level 1 Level 1 (105 points)
    OK - I switched to the restore avenue, but now it is reinstalling all my apps from scratch. Looks like all my cookies are lost!
    iMac I7 27" 2.8 GHz (Late 2009), Mac OS X (10.6.2)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.