Skip navigation
This discussion is archived

Conflict Resolver problem back

12307 Views 21 Replies Latest reply: Aug 4, 2010 4:46 PM by thrunobulax RSS
  • iceman wiggins Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 29, 2010 8:42 PM (in response to iceman wiggins)
    I solved my issue. Follow these instructions:

    http://support.apple.com/kb/TS1627?viewlocale=en_US


    Mac OS X v10.6 Snow Leopard

    1. If you see this Sync menu extra in your menu bar skip to step 2. If you do not have this icon, you need to enable it in System Preferences:
    * From the Apple () menu choose System Preferences.
    * Click MobileMe and then click the Sync tab.
    * Select the option to "Show status in menu bar."
    2. While holding down the Option key on your keyboard, click the Sync icon in the menu bar (if you see the Sync menu extra but you are unable to open it, skip to step 5)
    3. Choose Reset Sync Services.
    4. Click Reset Sync History.
    If this does not resolve your issue or if you are unable to open the Sync menu extra, follow these steps:
    5. In the Finder, choose Utilities from the Go menu.
    6. Open Terminal.
    7. In the Terminal window, type or paste the following command on a single line:
    /System/Library/Frameworks/SyncServices.framework/Versions/A/Resources/resetsyn c.pl reset
    8. Press Return.
    9. When the operation is complete quit Terminal.
    Mac Pro, Mac OS X (10.6.4)
  • tedmann Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 30, 2010 5:57 AM (in response to Mom2RnC)
    Add me to the chorus of people seeing this problem. It's definatly related to Entourage-iCal sync -- and every time Conflict Resolver pops up, it gobbles up memory until you kill the process.
    MacBook
  • PhilBuckley Calculating status...
    Currently Being Moderated
    Jun 30, 2010 6:38 AM (in response to tedmann)
    Same problem here...
    - Entourage running
    - Stimulated by starting iCal
    - Conflict resolver report 437 conflicts (which are not resolvable)
    - Resource quickly depleted -- spinny-thing; computer unresponsive
    - Eventually started terminal.....
    - Tried resetsync.pl reset described above (no matching processes were found)
    - Started ActivityMonitor from command line
    - Killed Conflict Resolver (44.6 GB)
    Computer came back.

    This happened twice now - please fix ASAP.
    MacBook, Mac OS X (10.6.4)
  • jamien Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 1, 2010 6:55 AM (in response to PhilBuckley)
    Just to be clear - this is happening to me as well and I never have, nor am I now, using Entourage.
    iMac, iBook, Mac OS X (10.6.4)
  • vincentvan1 Calculating status...
    Currently Being Moderated
    Jul 6, 2010 6:40 AM (in response to Mom2RnC)
    HELP! This is taking up all my memory and slowing me down. I've tried all the usual fixes and nothing.
    MacBook Pro, Mac OS 9.0.x
  • jamien Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 7, 2010 6:03 PM (in response to iceman wiggins)
    iceman wiggins wrote:
    I solved my issue. Follow these instructions:

    http://support.apple.com/kb/TS1627?viewlocale=en_US


    Mac OS X v10.6 Snow Leopard

    1. If you see this Sync menu extra in your menu bar skip to step 2. If you do not have this icon, you need to enable it in System Preferences:
    * From the Apple () menu choose System Preferences.
    * Click MobileMe and then click the Sync tab.
    * Select the option to "Show status in menu bar."
    2. While holding down the Option key on your keyboard, click the Sync icon in the menu bar (if you see the Sync menu extra but you are unable to open it, skip to step 5)
    3. Choose Reset Sync Services.
    4. Click Reset Sync History.
    If this does not resolve your issue or if you are unable to open the Sync menu extra, follow these steps:
    5. In the Finder, choose Utilities from the Go menu.
    6. Open Terminal.
    7. In the Terminal window, type or paste the following command on a single line:
    /System/Library/Frameworks/SyncServices.framework/Versions/A/Resources/resetsyn c.pl reset
    8. Press Return.
    9. When the operation is complete quit Terminal.


    I followed these instructions several days ago and I haven't had a problem since - all normal automatic syncing ever since. Thank you!!
    iMac, iBook, Mac OS X (10.4.4)
  • thrunobulax Calculating status...
    Currently Being Moderated
    Aug 4, 2010 4:46 PM (in response to iceman wiggins)
    I had the same problem a few days after upgrading to V 10.6.4 uncontrollable Conflict resolver had to keep quitting it. This cured it for now.I ended up with 100 sync issues to work through. DIdn't know the Alt Click trick for Sync Status very useful THANKS!!

    Simon
    MacBook Pro, Mac OS X (10.6.4)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.