Skip navigation
This discussion is archived

An error occurred while restoring this iPhone (-402653172)

47396 Views 43 Replies Latest reply: Aug 8, 2010 11:31 AM by TED2000 RSS
  • JenHamm Calculating status...
    I had this error also. I talked to AppleCare last night for over 2 hours and they finally concluded that I needed a new phone.

    HOWEVER

    I went into the Apple store this morning and they were able to fix it! He said that it usually happened because the path to the backup was corrupted.
    iPhone, iOS 4
  • Adam Albright Level 1 Level 1 (85 points)
    Hooray! This solved my problem, at least- I'd been getting error -402620415, so maybe slightly different, but who knows.
    I remembered that I had recently gotten some random other error recently while trying to sync an updated app (some hex error code like 0x00023498blahblah), so I tried that first. I couldn't remember precisely which app, but went to the Manifest.plist and deleted the entries for some likely candidates. Replugged in the iPhone and tried "continue restore", and this time it worked like a charm!
    MBP 2GHz Core Duo, 2 GB RAM, Mac OS X (10.5.8)
  • Bashar42 Level 1 Level 1 (0 points)
    This error is not really fixed. I tried what the original poster suggested. I removed all the Apps from that list, and the restore did indeed work, but for some reason it only restored my music. IT DID NOT RESTORE MY CONTACTS! I don't mind reloading all my apps and songs buy hand. Why would I, it takes just a few clicks and then a sync. But the contacts will have to be re-typed in all over again, taking HOURS.

    ISSUE NOT ANSWERED, NOT FIXED.
    iOS 4
  • ICTEbyeTRi Calculating status...
    Copy from the ATT forum. That is the Solution. No thanks to APPLE!

    +Have you tried to put the phone into Emergency Recovery Mode? Warning! All personal data will be erased and will have to be restored from a prior sync!+
    +You can put your iPhone into Emergency Recovery Mode by turning the phone off. Now, don't turn it on just yet. Plug the USB nine-pin connector into the bottom of the iPhone but not connected to your computer's USB port. Now, press and hold the Home button (the big round button at the bottom) while you are plugging in the USB cable into the computer's USB port. The phone will appear to be starting but what is going to be different is that you will only see a black screen with a picture of the USB cable and the iTunes program icon. Now you are in Emergency Recovery Mode. Start iTunes and it will detect an iPhone in recovery mode and then tell it to restore the phone.+
    +This will correct 99% of all firmware/OS upgrade issues on the iPhone since you're basically starting from scratch.+
    iOS 4
  • ICTEbyeTRi Level 1 Level 1 (0 points)
    Also make sure you select delete back up when prompted or u will have to restore again as itunes will think you are still aiming to restore from the fail attempts and not from the emergency one. good luck! annoying to say the least.
    iOS 4
  • goody9 Calculating status...
    this was the only thing that worked for me. way to go apple.
    Macbook 2 GHz Intel Core 2 Duo, Mac OS X (10.5.4)
  • kezza22 Calculating status...
    AAArrrhhhh!!!...i have an i phone 3, and trying to do the neu ios 4 updates and ti also keep getting the error message -402653172...now my phone has frozen with the apple logo on the screen and i just canb't budge it!!... i tunes isn't recognising it either!!! i don't know what to do as i can't use it to call apple or O2 who are my network providers...i'm snookered and i really need it for work tonight!!...Any ideas anyone..i've tried re-booting etc and just nothing is happening!!! This is ridiculous...thanks apple...this seems to have caused so many headaches for everyone!!!
    PC
  • d0nb Calculating status...
    Confirmed here.
    I had the same trouble syncing my iPhone.
    I tried repeated re-docking, but achieved no forward progress.
    Then, I followed the steps suggested by mweber88 0n Jun 21, 2010 7:39 PM, and my iPhone synced successfully on the first try.
    Then, I turned off Airplane mode, and synced successfully, again.

    This seems like a bug in iOS 4.0 (8A293).
    MacBook, Mac OS X (10.6.4), iOS 4.0 (8A293)
  • RingoBingo Calculating status...
    Hi, I managed to fix a realted issue , which may be of help to some of you.
    I upgraded my iphone 3G OS to 4.0 and the restore failed, leaving me with an empty phone basically (no contacts, music, no nuttin!). Despite several attempts I kept getting "An error occurred while restoring this iPhone (-36). I am Windows Vista and I checked the Windows updates and found that there were some Vista updates pending. So I updated everyting on Windows, which took ages, but once this was done I went back into iTunes and it asked me if I wanted to continue the restore, which I did and IT WORKED!!

    Cheers
    Mikey.
    PC, Windows Vista
  • pofis Calculating status...
    hey have u found a solutinon for this error
    Windows Vista
  • supersim17 Calculating status...
    I have ipod touch 2Gen ... i backed up my ipod 3 times before doing OS4 update ... it then backed it up for me. I then came accross the same error .. i have lost all my song etc .. where can i find that file you are talking about the Manifest.plist one ?
    Many Thanks
    Paul
    Vista, Windows Vista
  • kajun kutie Calculating status...
    I am glad to know I am not the only one having these problems. My error is 0XE800006B and I get OXE8000065. I have tried finding that Manifest.plist, but I am not that computer literate I guess. Can someone please tell me how to find it?
    Asus, Windows 7
  • The Elz Level 1 Level 1 (10 points)
    I got similar problems when downgrading from 4.0.1 to 3.1.3 it was expected & the guide said to use recboot (I also had to install libUSB 1st for recboot to work as i was using windows vista)
    then everything worked fine (& much more like normal)

    if you do a search on how to downgrade iOS4 back to 3.1.3 - just use the end part of the guide (or all of it if your unhappy like me with iOS4)

    hope thats of help.
    iPhone 3G, iPhone OS 3.1.3, works better than iOS4 (downgrade)
  • TED2000 Calculating status...
    I kept getting the error message and took the advice of dsmart5. It was not fun, but I did notice the back up did seem to be making progress each time I started again; eventually it did make it through. It took several hours, I was not enjoying myself. But eventually it worked.
    Mac PowerPC G4, Mac OS X (10.4.11)
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.