Skip navigation
This discussion is archived

iPhone Frozen after Factory Reset

3605 Views 3 Replies Latest reply: Jul 29, 2010 1:36 PM by Jill Devon UK RSS
andrewbkillen Level 1 Level 1 (0 points)
Currently Being Moderated
Jul 21, 2010 9:06 PM
I was trying to reset my original iPhone to Factory Settings and it stuck in some sort of infinite loop. It is just a black background with Apple emblem and the circle of dashes that says its "thinking" but its not rotating. It will then flicker like it restarted and then bring up the circle again. It sat like this for 4 hours so I tried to plug it into both my MacBook and my PC. It was not recognized by either. I also tried a hard reset. Any ideas? Suggestions? Am I screwed?

Thanks in advance,
Andrew
Original iPhone, iPhone OS 3.1.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.