Skip navigation
This discussion is archived

New 27" iMac - No AirPort card installed

17765 Views 15 Replies Latest reply: Jul 23, 2010 10:19 AM by dr_zoidberg RSS
  • dr_zoidberg Calculating status...
    Currently Being Moderated
    Jul 23, 2010 10:19 AM (in response to digitalformula)
    Hello from Germany,

    I have the same problem. I bought my iMac in March, worked fine till june. Than the problems began. Apple replaced the Airportcard, but 6 weeks later i have the same problem. I've tried a few things like deleting my Bootcamp, Downgrade to 10.6. and than to 10.6.3, deleting and recreating new network and so on but nothing helps. It is mad, sometimes it works normal for 10-20 minutes, but than it stops. Reboot doesn't matter.
    Tomorrow i have an appointment at the apple store in Frankfurt. Not happy about carrying my 27" to the store unless they don't do their job as well (Fingerprints behind the glass at picking up, than they clean the glass, but then i had more fingerprints outside). If i would work in the same way in our garage with customer cars, my boss would beat me up.

    Btw: Why apple doesn't have an pick-up service for the desktop modells?

    I will give them three tries, if they can't solve the problem i'll change to an other modell...but no iMac.

    Sad but true...

    doc.

    Message was edited by: dr_zoidberg
    iMac 27", Mac OS X (10.6.4)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.