Skip navigation
This discussion is archived

iChat not playing alert sounds

7080 Views 11 Replies Latest reply: Aug 3, 2010 1:44 PM by Ralph Johns (UK) RSS
egreenseth Calculating status...
Currently Being Moderated
Jun 24, 2010 1:18 PM
Although my sound is turned up all of the way, iChat is not playing any alert sounds when a buddy signs on / sends a message etc. The sound in general on my computer is working fine on other programs, and when I preview sounds in iChat preferences they all play fine as well.

Through other forum discussions, I have also checked and double checked System Preferences >> Sound >> Sound Effects, and the volume is all the way up on that as well.

Any suggestions? I'd like to be able to have a video full screened and know when I get a message without exiting it every minute or two...
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 25, 2010 12:29 PM (in response to egreenseth)
    Hi,

    Welcome to the    Discussions


    You have discovered the first place to check. (System Preferences > Sound > Sound Effects)

    Above the Alert Volume slider do you have an Active Drop Down for the Output of the Alert Sound ?
    You will only have something here if you have two outputs that can be chosen in the Output tab (and have speakers/Headsets Connected).
    You could in fact have something Plugged in that normally plays sound but is not turned On.

    If the sounds play in iChat it is normally an indication that the Volume is set too low or the Output is send that particular audio somewhere else.

    DO you get sound for when New Mail Arrives ? (Other Alert Sounds)



    8:29 PM Friday; June 25, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.3) , Mac OS X (10.6.3), "Limit the Logs to the Bits above Binary Images."  No, Really
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 26, 2010 12:05 PM (in response to egreenseth)
    Mine reads "Line IN" but it is greyed out as there is no other option.

    DO you notice any beeps or noises such as when you make a keyboard error ?

    If you do a Screen Shot (Apple Key (CMD) + Shift + 3 or 4 (this needs you to draw round something )) do you get the Shutter noise ?



    8:04 PM Saturday; June 26, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.4) , Mac OS X (10.6.4), "Limit the Logs to the Bits above Binary Images."  No, Really
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 29, 2010 1:15 PM (in response to egreenseth)
    Hi,

    So your Mac is not playing any Alerts sounds from applications or the Finder (Snapshot)

    IF you go to System Preferences > Sound > Sound Effects and change the sound for your Finder Alert does it play there ?
    Sound



    9:15 PM Tuesday; June 29, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.4) , Mac OS X (10.6.4), "Limit the Logs to the Bits above Binary Images."  No, Really
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jun 30, 2010 11:51 AM (in response to egreenseth)
    Hi,

    Try this.
    Go to the Library you can see when you open your Hard Drive.
    In there go to Preferences and delete com.apple.audio.DeviceSettings.plist then restart your Mac/

    This is not the Library in System/Library or the one in Users/Your Account/Library

    Do you have a second Mac User account set up on your Computer ?
    If not create one in System Preferences Accounts. (I have one called Test.)
    Log in to this account and see if the Alerts play there.

    IF all Accounts do not play Alerts then it is a System Wide issue and the first part will address that hopefully.

    If it is only the Mac User Account you normally use is will be a user specific setting which will be a bit more difficult to track down. (well without upsetting a lot of other stuff.)



    7:51 PM Wednesday; June 30, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.4) , Mac OS X (10.6.4), "Limit the Logs to the Bits above Binary Images."  No, Really
  • TosaDeac Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jul 27, 2010 9:44 AM (in response to Ralph Johns (UK))
    Thanks I was having the same problem and I found this helpful thread and your recommendation fixed my issue. Why does that happen? Just some glitch that pops up?
    iMac 20in (Intel), MacBook Pro (2.53GHz), Original iPhone, iPhone4, Mac OS X (10.6.4)
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Currently Being Moderated
    Jul 27, 2010 2:15 PM (in response to TosaDeac)
    Hi,

    I do not have a precise answer as the to cause so "Just some glitch that pops up"



    10:15 PM Tuesday; July 27, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.4) , Mac OS X (10.6.4), "Limit the Logs to the Bits above Binary Images."  No, Really
  • polyglotinc Calculating status...
    Currently Being Moderated
    Aug 3, 2010 1:23 PM (in response to egreenseth)
    OK, here is a weird related problem. My iMac has the computer voice reading the iChat messages that are sent to me. Works fine. BUT, my girl friend's Mac Air is setup with the same settings (as far as I can tell), but only the 1st message sent to her in a chat is spoken but none of the rest.
    Anyone have a clue?
    iMac, Mac OS X (10.5.7), 4BG RAM - 750GB Disk - 2.4GHz Dual Core
  • Ralph Johns (UK) Level 9 Level 9 (66,805 points)
    Hi,

    Tucked away in the recesses of my memory is the fact that there is two ways of getting a IM to "Speak"

    I have been looking through all the iChat 4 settings to remind myself and I can only find one.
    iChat Menu > Services > Speech
    For this to work some text has to be highlighted and it is only read once.

    Ahh....
    Remembered
    Go to iChat menu > Preferences > Alerts.
    Set the top drop down to Message Received.
    Tick the Announce Option.



    9:44 PM Tuesday; August 3, 2010

    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"
    G4/1GhzDual MDD (Leopard 10.5.8)  MacBookPro 2Gb( 10.6.4) , Mac OS X (10.6.4), "Limit the Logs to the Bits above Binary Images."  No, Really

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.