Skip navigation

Unsent email message

28028 Views 25 Replies Latest reply: Mar 22, 2013 6:26 AM by Farrel711 RSS
  • G. L. Gray Calculating status...
    Currently Being Moderated
    May 22, 2010 6:36 PM (in response to MLMCE)
    Thank you for the tip. A hard reset fixed the problem for me too.
    2.8 GHz MacBook Pro (late 2008), 4GB RAM, Mac OS X (10.6.3), 32GB iPhone 3GS, Mac mini HTPC, 2TB Time Capsule
  • catwoman66 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 28, 2010 10:42 AM (in response to Roger Sels)
    I am having this problem (with email attachments), tried a hard reset too but it still remains. Anything else one can do? Is this a bug?
    imac/macbook/macbook Air iPhone 3G https://twitter.com/TheEngTeacher, Mac OS X (10.6.3), .
  • Madvillain Calculating status...
    Currently Being Moderated
    May 29, 2010 7:36 AM (in response to marc123)
    I have the same problem with email not sending. I have two accounts. MobileMe and gmail. Gmail works fine and sends no problem. As usual, MobileMe is the problem.
    MobileMe mail will get stuck and after closing the mail app and waiting a few minutes I have to reopen the app, delete the problem email from the MobileMe outbox, then resend it...from gmail.
    I have the wifi iPad. This usually happens to me on specific networks (friends house in the US and a hotel in Canada).
    I am sick of MobileMe. I don't care why it doesn't work, only that it doesn't. MobileMe mail ending up in spam was bad enough. This makes it nearly useless.
  • uniquemhg27 Calculating status...
    Currently Being Moderated
    May 29, 2010 10:14 AM (in response to marc123)
    I am having the same problem regarding unsent message. Apple needs to enable a draft and an outbox folder for the mail.
    There needs be a way to get those unsent message.
    ipad
  • Madvillain Level 1 Level 1 (15 points)
    Currently Being Moderated
    May 29, 2010 1:12 PM (in response to uniquemhg27)
    I have an outbox folder (MobileMe) when the message does not send. It is only available when there is unsent mail.
  • Stokestack Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 11, 2010 3:53 PM (in response to marc123)
    I've had two messages sitting in the Outbox for two days, and the most offensive thing about it is the lack of any error message. I didn't know there was a failure until a day later, when my friend responded to other messages I'd sent but not these.

    There's no excuse for allowing a user to think his mail has been sent when it hasn't. To top it off, there's no way to attempt to re-send messages in the Outbox. "Send" isn't an option.
    iPad, iPhone OS 3.1.3, other computers
  • Jonathan Cano Calculating status...
    Currently Being Moderated
    Jul 31, 2010 1:21 PM (in response to Stokestack)
    I just noticed this happened when I tried to send some pictures to facebook.

    This always worked before with my iPhone 3gs + iOS 3. Pretty lame.

    Tried rebooting but outbox messages have not been sent.
    Thinkpad T61p, Windows 7
  • Jonathan Cano Level 1 Level 1 (30 points)
    Currently Being Moderated
    Jul 31, 2010 1:51 PM (in response to Jonathan Cano)
    OK, I just tried sending a test message and my iPhone said "couldn't logon to the smtp server because your password is not set" or something like. I went into settings for my gmail and it did show the correct length password (just obscure dots). I reentered it and now my emails appear to have been sent.

    BTW, I'm still using a generic imap account for my gmail because that was how I set it up before a "gmail" account properly supported archive.

    EDIT: I spoke too soon. It now appears nothing was sent from the outbox.

    Message was edited by: Jonathan Cano

    <Edited by Host>
    Thinkpad T61p, Windows 7
  • Jonathan Cano Level 1 Level 1 (30 points)
    Currently Being Moderated
    Jul 31, 2010 1:48 PM (in response to Jonathan Cano)
    Hmmm, my problem may have been a case of "stupid user".

    When I went in and provided a password, I set the pw for imap, not smtp. After going in and setting it for smtp my mails started going out.

    DOH
    Thinkpad T61p, Windows 7
  • mitchgrrt Calculating status...
    Currently Being Moderated
    Feb 15, 2011 4:29 PM (in response to marc123)
    I'm still seeing this problem almost a year after the first message on this thread. Tried the hard reboot and no change. Guess I'll have to gobtonthe Genius Bar and see ifvthey know what to do there.
    MacBook Pro, Mac OS X (10.5.8), 2.53 GHz Intel Core 2 Duo, 4GB
  • Farrel711 Calculating status...
    Currently Being Moderated
    Mar 22, 2013 6:26 AM (in response to G. L. Gray)

    Did the hard reset with no change. I then went to outbox and deleted the messages with a red exclamation point. It worked!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.