Skip navigation

FStream gone AWOL??!

2363 Views 9 Replies Latest reply: Aug 18, 2010 2:57 AM by crh24 RSS
Giles Level 4 Level 4 (1,745 points)
Currently Being Moderated
Aug 9, 2010 2:50 AM
Anyone else having trouble getting hold of FStream? It doesn't come up in App search on the iPad and links to it in the iTunes store tell me it's not available (first directing me to the Canadian store, where it is also not there!!).

New iPad user --> scratching my head now!
  • Jisatsu6189 Level 1 Level 1 (70 points)
    Currently Being Moderated
    Aug 9, 2010 11:53 AM (in response to Giles)
    go to the website they have a link that will take you to the App
    iPad 32GB wifi only, Windows XP
  • varjak paw Level 10 Level 10 (167,170 points)
    Currently Being Moderated
    Aug 17, 2010 9:03 AM (in response to Giles)
    That was the developer's choice, not anything dictated by Apple. There's nothing I know that requires any developer to release a version only compatible with iOS 4.
    iMac Core i7 8GB ATI Radeon 4850, Mac OS X (10.6.4), Also: iMac 2.8 Core 2 Duo 24", IPad 16GB WiFi, Dell w/ Windows 7, Win XP via VM
  • varjak paw Level 10 Level 10 (167,170 points)
    Currently Being Moderated
    Aug 17, 2010 9:50 AM (in response to Giles)
    That would probably take a major revision of the App Store structure and database to allow and so is in my guess unlikely. It's really up to the developer to consider older devices and versions of the OS, and some just don't want to or don't have the resources to support more than one version of a given app. But you can offer suggestions to Apple here:

    http://www.apple.com/feedback/itunesapp.html
    iMac Core i7 8GB ATI Radeon 4850, Mac OS X (10.6.4), Also: iMac 2.8 Core 2 Duo 24", IPad 16GB WiFi, Dell w/ Windows 7, Win XP via VM
  • varjak paw Level 10 Level 10 (167,170 points)
    Currently Being Moderated
    Aug 17, 2010 12:26 PM (in response to Giles)
    Just so you know, you won't be able to install other than through iTunes or directly on the iPad from the iTunes Store even after iOS4 is released. At least you can't do so on the iPhone with iOS4, and I doubt Apple will change that with the iPad version.
    iMac Core i7 8GB ATI Radeon 4850, Mac OS X (10.6.4), Also: iMac 2.8 Core 2 Duo 24", IPad 16GB WiFi, Dell w/ Windows 7, Win XP via VM
  • crh24 Level 3 Level 3 (920 points)
    Currently Being Moderated
    Aug 18, 2010 2:57 AM (in response to varjak paw)
    Dave Sawyer wrote:
    That was the developer's choice, not anything dictated by Apple. There's nothing I know that requires any developer to release a version only compatible with iOS 4.

    I have had a couple of providers for apps I purchased provide an 'update' to retrofit their app which had just recently been updated to iOS4 only back to 3.1.3. They did this after they received a rash of 1 star reviews because their update wouldn't run on the iPad. I have three other iOS4 only apps that so far have failed to provide a version for 3.1.3 and they are living with the 1 star reviews.
    24" iMac 3.06GHz 1TB-HD 8GB-DRAM; AirPort Extreme; AirPort Express, Mac OS X (10.6.4), 13" MBP 4GB 2.53GHz; iPhone 4 32GB; 64GB iPad 3G 3.2.2

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.