Skip navigation

No volume when video recording on Iphone 4.......

179420 Views 77 Replies Latest reply: Apr 2, 2014 7:04 PM by D.a.v.e RSS
1 2 3 ... 6 Previous Next
jetflo19 Level 1 Level 1 (0 points)
Currently Being Moderated
Aug 23, 2010 1:27 PM
.....but I cant record voice memos and hear my voice. Is there a setting that I am overlooking but I dont believe the video sound to have ever worked since I got the phone.
Dell, Windows 7, Iphone 4 16GB 3rd gen Nano 4GB
  • dave_a Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 25, 2010 3:55 AM (in response to jetflo19)
    I have exactly the same problem with the inbuilt camera app on the iPhone 4 just background hiss and low/no volume on the sound. I installed Qik Video camera Pro which I used previously on my 3G iPhone and the sound volume is absolutely fine in recordings made with that App on the iPhone 4. It is a mystery but it looks like a 'bug' on the built in App. Sound levels are fine when using the phone and when making audio recordings. I have the iPhone in a 3rd party case but the problem is just the same if I take it out of the case to record video. Can anyone help please?

    Message was edited by: dave_a

    Message was edited by: dave_a
    Intel iMac, Mac OS X (10.6.4), iPhone 4 iOS4.0.2
  • dave_a Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 25, 2010 5:53 AM (in response to dave_a)
    I contacted Apple technical support after I posted on this thread and they are puzzled by this problem. I did a restore to factory settings under their instructions and that did not solve the problem. They said this was the first time a problem like this had been reported and they are investigating further and have promised to call me back later in the week. Just in case Apple Technician Allan is following this thread I just tried recording with the inbuilt camera App but using an external Microphone plugged into the headphone socket and this time the sound recorded perfectly! So could this be a problem with the inbuilt mic after all? Although I can record sound using the Voice Memo app the volume levels are quite low.
    Intel iMac, Mac OS X (10.5)
  • demonbaby Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2010 12:33 PM (in response to jetflo19)
    I'm having the same problem, and it started seemingly out of nowhere. Last week audio was recording just fine with my videos, and now it barely picks up any audio at all (you can hear it faintly in the distance, as if someone's holding their hand over the mic). However, like everyone else, the mic works fine in Voicenotes and other apps that record sound. It seems like it must be something with the way the built-in Camera app communicates with the microphone, because the microphone is clearly working fine.

    I have not updated my iOS software or made any other changes to the phone (other than syncing and installing app store apps like usual) between the time this was working and the time it stopped working. Please help!
    iPhone 4, iOS 4
  • electrophile888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2010 4:06 AM (in response to jetflo19)
    Same here. Tried recording my son this morning and all the audio was extremely faint. Like the previous poster, this problem seems to have come from nowhere.

    I tried recording a voice memo and that came out really faint too. I then saw a "speaker" option in the corner of the voice memo screen. I pressed this and hey presto, the audio was working just fine again. I can't find a similar option in the camera roll for when doing video playback
  • Koroshiya1 Level 1 Level 1 (0 points)
    I discovered I have this very same problem last night, when watching some video's recorded Sunday.

    Even with the volume turned all the way up, the audio on video's is barely audible, drowned out by hissing. However, video's recorded the other month are absolutely fine. Like the other people here, it seems to have appeared out of no-where.

    A friend of mine has recently got an iPhone 4, and complained of his facetime calls to me not being loud at all. Initially i thought it was his phone, but now I'm convinced it's a problem with the camera/mic combination.

    Every other app that uses the mic (voice memo, making phone calls etc.) seem to work without fail, it's just when the mic is used in conjunction with the camera.

    Has anyone had any feedback from Apple regarding this issue?

    Andy
  • daddybland Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2010 6:23 AM (in response to jetflo19)
    I am having the same problem. Volume is fine for voice memo but nearly non existent shooting video. The camera is one of the big reasons I upgraded to the 4. Apple??? Are you there???
  • Mihawk1990 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 19, 2010 7:22 AM (in response to jetflo19)
    I also have the same problem ! Use Qik Video Camera Pro instead of Built-in Camera , the problem will disappear !
    Window, iOS 4, Dont have
  • Koroshiya1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 20, 2010 12:46 AM (in response to jetflo19)
    Morning guys,

    As I have previously posted, I too was having this problem, so I took it into the Apple store at Meadowhall, sheffield, on sunday.

    I explained the problem I was having and, although he didn't tell me specifically what it was, his reaction gave me the impression that I wasn't the first person to come in with this problem.

    As soon as I explained all 3 symptoms (no audio on video recordings, no speaker phone and no facetime audio) and told him a restore had done nothing to helped, he offered me a new handset.

    He nipped into the back, brought out a black box containing the new phone, activated it, got me to sign some forms and I was done. Whole process took no more than 10 minutes (plus an additional 40 waiting to actually see someone!). New handset works great!

    So if you are having this problem, I urge you to take it into your nearest apple store. Chances are you will get a new handset out of it.
  • Mihawk1990 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2010 7:28 AM (in response to jetflo19)
    I have found out the problem ! The reason why microphone works on Voice Memos but not Video camera is the " very smal hole near the 3.5mm headphone hole " . Try not to cover that very small hole with any layer , If the Voice memos works well , so do the Video Camer !

    Anyway , i'm from VIetnam so there maybe some grammatical mistakes !
    Window, iOS 4, Dont have
  • electrophile888 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 21, 2010 9:30 AM (in response to Mihawk1990)
    I too took the iPhone to an apple store today. They agreed there was a problem. We tried a "super restore" but that didn't solve the problem so they gave me a new handset without question. It appears that it is an unknown software/hardware problem affecting a very small number of handsets. Get yours taken back before your warranty runs out.

    And the apple girl that served me was quite hot....
  • moico Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 22, 2010 11:42 AM (in response to jetflo19)
    The same here! Works perfectly with qik video pro app but no way with the default camera recorder of iphone 4 !!! I tried to search for setting etc but nothing....
    MacBookPro5,2, Mac OS X (10.6.4)
  • moico Level 1 Level 1 (0 points)
    I wont return it cause it is not a hardware problem obviously since the voice and video recording is perfect with qik !!! But I would be glad if we had an official answer on this problem.
    MacBookPro5,2, Mac OS X (10.6.4)
  • Matthew Jennings1 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 22, 2010 12:22 PM (in response to jetflo19)
    Same problem. No audio worth talking about. Pretty annoying, as I use the function as part of my job. Another Apple "glitch".

    Hopefully the apple support crew are reading...
    Mac Quad Pro 3.0Ghz, Mac OS X (10.5.8)
  • Paleblood Level 1 Level 1 (0 points)
    Had the same issue but found the answer right in this disscussion... no really guys how dumb and blind could we be (well its ok with the general phone user) to miss this part, but for those representatives not to see the PROTECTIVE BAND on the sides of the phone.. no really?!?!?!

    Just take those sticky bands off of the new phone and im pretty sure it should solve it all.

    Thnks a lot to the guy who posted that finding here, already thought the phone was with a glitch.
    Intel Core 2 Duo, Windows 7
1 2 3 ... 6 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.